summaryrefslogtreecommitdiff
path: root/dev-python/pyphen
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2016-02-19 13:45:24 +0100
committerPatrick Lauer <patrick@gentoo.org>2016-02-19 13:45:34 +0100
commitcf8c01a04336a327dcbcb970e0ae32a66a91ed66 (patch)
tree34c7fc4f662062eca5178aa765ec35a665fe5871 /dev-python/pyphen
parent96ccbb0df4e71740534d6dfeddbfb4395d86692d (diff)
downloadgentoo-cf8c01a04336a327dcbcb970e0ae32a66a91ed66.tar.gz
gentoo-cf8c01a04336a327dcbcb970e0ae32a66a91ed66.tar.xz
dev-python/pyphen: Bump
Package-Manager: portage-2.2.27
Diffstat (limited to 'dev-python/pyphen')
-rw-r--r--dev-python/pyphen/Manifest1
-rw-r--r--dev-python/pyphen/pyphen-0.9.4.ebuild24
2 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/pyphen/Manifest b/dev-python/pyphen/Manifest
index da7e32c72ea..a250d561e5a 100644
--- a/dev-python/pyphen/Manifest
+++ b/dev-python/pyphen/Manifest
@@ -1,2 +1,3 @@
DIST Pyphen-0.8.tar.gz 962586 SHA256 378169ce89b8d3b6a0b95bbfdedc9da8c428d6b7c98ff6498ff41c390702a21a SHA512 230ae11fa3aabba52c923a562284cbc9051c42aa8bc6336bf7e66a47db8974adb3fe136f605bac4cb8c5dee20e68181e6fb3b0c5726a35ab85d11ac5e30c537a WHIRLPOOL 6a7ce38c2d0ca801d58464de8d2c184b28762ecb7b469494675ae87384bbf76cd333d4e3c7aeb32c75cc37c40d5169bb8dd833e3d979e421475ebd6ec5dc8092
DIST Pyphen-0.9.1.tar.gz 1020062 SHA256 f518012a3296689b13f80a879ed75d1f876e6d9c09f982b114e78847407aa515 SHA512 b3fd71aab1a85d7a8a482907f5bffec1179a29ec3cbeef02a59d8ec975b57d3d667b47c7014b27ee08edeef5d652fcc2d091062e67e4ff2897cd37bcd93ad174 WHIRLPOOL e68bbf476880fd7c40d7b762e684835b51396a6c005d310faef51da6fe89df3c8fb1d98c5897de102248232ec0152c1a2687ff941c9f3391df646c2439195e1b
+DIST Pyphen-0.9.4.tar.gz 1092404 SHA256 abfa9a0ab055341f6e250c1a6bef395c3a06f0e4cba216eeef37f617b32c0bd7 SHA512 b48dcf02c5cdf5d7ee6d6968644958af9f31fba046612016d9ae1b8cfe44d438fe769592961f93f3342cc3f3af2dfc6cd40bbfe1be67e59de9a352c33f102917 WHIRLPOOL 23237754ef3b64aa47f3744660a025e3654498787303930563a2e2b6f6886323cc8b606d23c41067559cef237b1fcba0ee1cc3dad5699c1a4faabdaf66a7d205
diff --git a/dev-python/pyphen/pyphen-0.9.4.ebuild b/dev-python/pyphen/pyphen-0.9.4.ebuild
new file mode 100644
index 00000000000..acd50c027d6
--- /dev/null
+++ b/dev-python/pyphen/pyphen-0.9.4.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+
+inherit distutils-r1
+
+DESCRIPTION="Python module for hyphenation using hunspell dictionaries"
+MY_PN="Pyphen"
+MY_P="${MY_PN}-${PV}"
+SRC_URI="mirror://pypi/${MY_P:0:1}/${MY_PN}/${MY_P}.tar.gz"
+HOMEPAGE="https://github.com/Kozea/Pyphen"
+
+LICENSE="GPL-2+ LGPL-2+ MPL-1.1"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=""
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+
+S="${WORKDIR}/${MY_P}"