summaryrefslogtreecommitdiff
path: root/dev-python/pytest
diff options
context:
space:
mode:
authorZac Medico <zmedico@gentoo.org>2017-02-09 16:44:22 -0800
committerZac Medico <zmedico@gentoo.org>2017-02-12 14:17:26 -0800
commitcb1832ec34b6ceea7f62615aa20071f0aeb76bbb (patch)
tree43d92f94d80e763c51a9b3fc5cb8b0070f8f40d2 /dev-python/pytest
parent12e40073c23cd43fbd8135cea7070d1b1ee4f163 (diff)
downloadgentoo-cb1832ec34b6ceea7f62615aa20071f0aeb76bbb.tar.gz
gentoo-cb1832ec34b6ceea7f62615aa20071f0aeb76bbb.tar.xz
dev-python/pytest: PYTHON_COMPAT: add python3_6
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'dev-python/pytest')
-rw-r--r--dev-python/pytest/pytest-3.0.2.ebuild2
-rw-r--r--dev-python/pytest/pytest-3.0.3.ebuild2
-rw-r--r--dev-python/pytest/pytest-3.0.5.ebuild2
-rw-r--r--dev-python/pytest/pytest-3.0.6.ebuild2
-rw-r--r--dev-python/pytest/pytest-9999.ebuild4
5 files changed, 6 insertions, 6 deletions
diff --git a/dev-python/pytest/pytest-3.0.2.ebuild b/dev-python/pytest/pytest-3.0.2.ebuild
index b6b567db8fd..1440dc2f2ca 100644
--- a/dev-python/pytest/pytest-3.0.2.ebuild
+++ b/dev-python/pytest/pytest-3.0.2.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
inherit distutils-r1
diff --git a/dev-python/pytest/pytest-3.0.3.ebuild b/dev-python/pytest/pytest-3.0.3.ebuild
index 5597e73d274..780627dfeef 100644
--- a/dev-python/pytest/pytest-3.0.3.ebuild
+++ b/dev-python/pytest/pytest-3.0.3.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy{,3} )
inherit distutils-r1
diff --git a/dev-python/pytest/pytest-3.0.5.ebuild b/dev-python/pytest/pytest-3.0.5.ebuild
index be8f3f6a2c2..c89298bb0c5 100644
--- a/dev-python/pytest/pytest-3.0.5.ebuild
+++ b/dev-python/pytest/pytest-3.0.5.ebuild
@@ -4,7 +4,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy{,3} )
inherit distutils-r1
diff --git a/dev-python/pytest/pytest-3.0.6.ebuild b/dev-python/pytest/pytest-3.0.6.ebuild
index be8f3f6a2c2..c89298bb0c5 100644
--- a/dev-python/pytest/pytest-3.0.6.ebuild
+++ b/dev-python/pytest/pytest-3.0.6.ebuild
@@ -4,7 +4,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy{,3} )
inherit distutils-r1
diff --git a/dev-python/pytest/pytest-9999.ebuild b/dev-python/pytest/pytest-9999.ebuild
index 942a8fce2a2..e7ad867d85c 100644
--- a/dev-python/pytest/pytest-9999.ebuild
+++ b/dev-python/pytest/pytest-9999.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
inherit distutils-r1 git-r3