summaryrefslogtreecommitdiff
path: root/dev-python/setproctitle
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2015-11-09 22:43:47 +0100
committerPacho Ramos <pacho@gentoo.org>2015-11-09 22:51:15 +0100
commit471c06da032d137a06a9727914903f7b8e2a7022 (patch)
tree57dc10a1121e20c8133f51137e7011d042718e67 /dev-python/setproctitle
parent9b05045daf1325c716736279cacb15e0da89b306 (diff)
downloadgentoo-471c06da032d137a06a9727914903f7b8e2a7022.tar.gz
gentoo-471c06da032d137a06a9727914903f7b8e2a7022.tar.xz
dev-python/setproctitle: Support python3_5
Package-Manager: portage-2.2.24
Diffstat (limited to 'dev-python/setproctitle')
-rw-r--r--dev-python/setproctitle/setproctitle-1.1.8.ebuild2
-rw-r--r--dev-python/setproctitle/setproctitle-1.1.9.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/setproctitle/setproctitle-1.1.8.ebuild b/dev-python/setproctitle/setproctitle-1.1.8.ebuild
index f327e48d9df..0b853ee7ada 100644
--- a/dev-python/setproctitle/setproctitle-1.1.8.ebuild
+++ b/dev-python/setproctitle/setproctitle-1.1.8.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} pypy )
inherit distutils-r1 toolchain-funcs
diff --git a/dev-python/setproctitle/setproctitle-1.1.9.ebuild b/dev-python/setproctitle/setproctitle-1.1.9.ebuild
index a3eda2130d1..c86c655d223 100644
--- a/dev-python/setproctitle/setproctitle-1.1.9.ebuild
+++ b/dev-python/setproctitle/setproctitle-1.1.9.ebuild
@@ -5,7 +5,7 @@
EAPI=5
# pypy doesn't get started in test run. Still required by www-servers/gunicorn
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} pypy )
inherit distutils-r1 toolchain-funcs