summaryrefslogtreecommitdiff
path: root/dev-python
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-11-09 09:22:27 +0100
committerJustin Lecher <jlec@gentoo.org>2015-11-09 12:49:41 +0100
commit0c0ffef257c2dc4025451e505e91601ba86bb5e4 (patch)
treeb41281071ac973c2690d9614bee84050efe1bfc4 /dev-python
parent3f1086a97d0debb9251000f1337d2c5973fa5819 (diff)
downloadgentoo-0c0ffef257c2dc4025451e505e91601ba86bb5e4.tar.gz
gentoo-0c0ffef257c2dc4025451e505e91601ba86bb5e4.tar.xz
dev-python/psutil: Add python3.5 support
Package-Manager: portage-2.2.23 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/psutil/psutil-3.1.1.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/dev-python/psutil/psutil-3.1.1.ebuild b/dev-python/psutil/psutil-3.1.1.ebuild
index 396fa6ec7d3..76e9ffca9d1 100644
--- a/dev-python/psutil/psutil-3.1.1.ebuild
+++ b/dev-python/psutil/psutil-3.1.1.ebuild
@@ -3,7 +3,8 @@
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+
+PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy )
inherit distutils-r1