summaryrefslogtreecommitdiff
path: root/dev-python
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2016-01-29 12:08:52 +0100
committerJustin Lecher <jlec@gentoo.org>2016-01-29 12:10:09 +0100
commit1929f25147c765449ad16de588942d59cb7ebf7e (patch)
tree463c1e3648a5f2758e787733cf834af832425c53 /dev-python
parentbb656affb9e3c7e17a1a0726ad4f152225b5886b (diff)
downloadgentoo-1929f25147c765449ad16de588942d59cb7ebf7e.tar.gz
gentoo-1929f25147c765449ad16de588942d59cb7ebf7e.tar.xz
Change deps to new fork of dev-python/socksipy
Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.7.ebuild2
-rw-r--r--dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.8-r1.ebuild2
-rw-r--r--dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.8.ebuild2
-rw-r--r--dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.9.ebuild2
-rw-r--r--dev-python/twilio/twilio-3.6.9.ebuild2
5 files changed, 5 insertions, 5 deletions
diff --git a/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.7.ebuild b/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.7.ebuild
index a464e167651..a849981785a 100644
--- a/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.7.ebuild
+++ b/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.7.ebuild
@@ -30,4 +30,4 @@ DEPEND="${RDEPEND}
>=dev-python/python-gflags-2.0[${PYTHON_USEDEP}]
>=dev-python/retry-decorator-1.0.0[${PYTHON_USEDEP}]
dev-python/setuptools[${PYTHON_USEDEP}]
- >=dev-python/socksipy-1.01[${PYTHON_USEDEP}]"
+ >=dev-python/PySocks-1.01[${PYTHON_USEDEP}]"
diff --git a/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.8-r1.ebuild b/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.8-r1.ebuild
index 37cd19b3eba..14c963466d2 100644
--- a/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.8-r1.ebuild
+++ b/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.8-r1.ebuild
@@ -29,4 +29,4 @@ RDEPEND="${PYTHON_DEPS}
>=dev-python/pyopenssl-0.13[${PYTHON_USEDEP}]
>=dev-python/google-api-python-client-1.1[${PYTHON_USEDEP}]
>=dev-python/retry-decorator-1.0.0[${PYTHON_USEDEP}]
- >=dev-python/socksipy-1.01[${PYTHON_USEDEP}]"
+ >=dev-python/PySocks-1.01[${PYTHON_USEDEP}]"
diff --git a/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.8.ebuild b/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.8.ebuild
index 8f77b80b993..7f187136519 100644
--- a/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.8.ebuild
+++ b/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.8.ebuild
@@ -29,4 +29,4 @@ DEPEND="${RDEPEND}
>=dev-python/google-api-python-client-1.1[${PYTHON_USEDEP}]
>=dev-python/retry-decorator-1.0.0[${PYTHON_USEDEP}]
dev-python/setuptools[${PYTHON_USEDEP}]
- >=dev-python/socksipy-1.01[${PYTHON_USEDEP}]"
+ >=dev-python/PySocks-1.01[${PYTHON_USEDEP}]"
diff --git a/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.9.ebuild b/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.9.ebuild
index 72ad10f4063..6c00d4dc6c3 100644
--- a/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.9.ebuild
+++ b/dev-python/gcs-oauth2-boto-plugin/gcs-oauth2-boto-plugin-1.9.ebuild
@@ -29,4 +29,4 @@ RDEPEND="${PYTHON_DEPS}
>=dev-python/pyopenssl-0.13[${PYTHON_USEDEP}]
>=dev-python/google-api-python-client-1.1[${PYTHON_USEDEP}]
>=dev-python/retry-decorator-1.0.0[${PYTHON_USEDEP}]
- >=dev-python/socksipy-1.01[${PYTHON_USEDEP}]"
+ >=dev-python/PySocks-1.01[${PYTHON_USEDEP}]"
diff --git a/dev-python/twilio/twilio-3.6.9.ebuild b/dev-python/twilio/twilio-3.6.9.ebuild
index 66bba6f554a..1f28324bec8 100644
--- a/dev-python/twilio/twilio-3.6.9.ebuild
+++ b/dev-python/twilio/twilio-3.6.9.ebuild
@@ -20,7 +20,7 @@ IUSE="test"
CDEPEND="dev-python/six[${PYTHON_USEDEP}]
dev-python/httplib2[${PYTHON_USEDEP}]
- dev-python/socksipy[${PYTHON_USEDEP}]"
+ dev-python/PySocks[${PYTHON_USEDEP}]"
RDEPEND="${CDEPEND}"
DEPEND="test? (