summaryrefslogtreecommitdiff
path: root/dev-python
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-09-11 09:02:32 +0200
committerJustin Lecher <jlec@gentoo.org>2015-09-11 09:53:16 +0200
commitca3d6971dc0712e3d78fc3846a9297a0bb3856fe (patch)
tree3316f02761daf1feb8aaf8d65d5bc765e3577e54 /dev-python
parentda3fa4f055caed48d99a235bfa8b79a8af09a6e1 (diff)
downloadgentoo-ca3d6971dc0712e3d78fc3846a9297a0bb3856fe.tar.gz
gentoo-ca3d6971dc0712e3d78fc3846a9297a0bb3856fe.tar.xz
dev-python/flake8: Drop unnecessary die
Package-Manager: portage-2.2.20.1 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/flake8/flake8-2.0-r1.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-python/flake8/flake8-2.0-r1.ebuild b/dev-python/flake8/flake8-2.0-r1.ebuild
index 238e26e81fc..a226f036095 100644
--- a/dev-python/flake8/flake8-2.0-r1.ebuild
+++ b/dev-python/flake8/flake8-2.0-r1.ebuild
@@ -28,5 +28,5 @@ RDEPEND="
"
python_test() {
- esetup.py test || die "Tests failed for ${EPYTHON}"
+ esetup.py test
}