summaryrefslogtreecommitdiff
path: root/dev-ros/mavros_msgs
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2017-02-27 15:55:23 +0100
committerAlexis Ballier <aballier@gentoo.org>2017-02-27 16:40:23 +0100
commitff1658d9ffe58ed1f1d83078a34603c74bb60a44 (patch)
tree3f7d80ff0a9b9ee83907ee269c724594a05b6aa4 /dev-ros/mavros_msgs
parentb0f7a7adaf741c1d5191023f45a38cbbd481623f (diff)
downloadgentoo-ff1658d9ffe58ed1f1d83078a34603c74bb60a44.tar.gz
gentoo-ff1658d9ffe58ed1f1d83078a34603c74bb60a44.tar.xz
dev-ros/mavros_msgs: Bump to 0.18.7.
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'dev-ros/mavros_msgs')
-rw-r--r--dev-ros/mavros_msgs/Manifest1
-rw-r--r--dev-ros/mavros_msgs/mavros_msgs-0.18.7.ebuild21
2 files changed, 22 insertions, 0 deletions
diff --git a/dev-ros/mavros_msgs/Manifest b/dev-ros/mavros_msgs/Manifest
index a44f6d13203..9b9f578f3f4 100644
--- a/dev-ros/mavros_msgs/Manifest
+++ b/dev-ros/mavros_msgs/Manifest
@@ -6,3 +6,4 @@ DIST mavros-0.18.3.tar.gz 209081 SHA256 dfe679d49fe31f25d373c877a8d6656c7eb90274
DIST mavros-0.18.4.tar.gz 212211 SHA256 cd186f9cd014cee6fb53d0fa9bc476cf36e77fe34b0fc682cbc280db5594ca9b SHA512 8012c97118673f17f96257f25416752667254d73e7ad46ef1f857d4948dec6370247078a3b221b11e613a0b6eaf138c3f77f6fc1b5162b3c8b6a63a8b55e2add WHIRLPOOL 66d8e077ce6d5378b9bed7c3470eef774860ae398986b008421e1062b408fbd8f8786ad7ba4101dbb21031a6af2f281f968f4a98051a94536986b56acb2e7812
DIST mavros-0.18.5.tar.gz 212723 SHA256 9a9ee89f3282f610e80b692839e315ed052ec4d1e92b3961516a8bf3bced547d SHA512 c0a46bac920eb351e8628e9116903e82b7b644d81bdf92064c4f684b6db5423b7db66941de3dae7c6730b08152baba92f457cf24409c877930e960872b553742 WHIRLPOOL 69b3ea6a16ce2276e7ef2980e80139c5d4b6a1ce303225490eb549a64cae94dcbe6823f1903c00f7f183316cae95ca10b83f507eeb54a3c2d83001d3dbb115b2
DIST mavros-0.18.6.tar.gz 213212 SHA256 124c9f800353ae63b12a097d2a187d19b3d32470b7c787109170e75ad1a531a3 SHA512 bd1549ddc7d9485428b056b0601c2bcc013dcd821c32b843f80bc0321219a6a699383b3d2b08ccf6870c61abc8998790d0efe303f995730a0929b8168b35ed9b WHIRLPOOL d2a5a247064601811403c003e853b365e1ab8595b7b8aeb44f0ba955d71b928cefdce01352d4a817029725071cd7fe96ddbb7f0b3929eb0e732ebb6f2de93a75
+DIST mavros-0.18.7.tar.gz 213566 SHA256 92e086072ac0641143b59d1dbda7ab54e5903d55001eaeceb34432efe3b07dcc SHA512 8ab17de7b9892d8eb7141d998460814d572d359b6ab5a3d2fe6a854506eedd784b936f9630a917b3de9ef5db7ac1375ff8374e816e9d0262f3d6b926b86f68ec WHIRLPOOL 92c1d7fe233433a68e08acfbaa6d996d3187279c2b1d806937bcf0bd5f564746e45cf1f7f1811afbb6b1095d98317b6cb321d85014ad3e679a470f89c0d4aee8
diff --git a/dev-ros/mavros_msgs/mavros_msgs-0.18.7.ebuild b/dev-ros/mavros_msgs/mavros_msgs-0.18.7.ebuild
new file mode 100644
index 00000000000..f6e57afbe5d
--- /dev/null
+++ b/dev-ros/mavros_msgs/mavros_msgs-0.18.7.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+CATKIN_HAS_MESSAGES=yes
+ROS_REPO_URI="https://github.com/mavlink/mavros"
+KEYWORDS="~amd64 ~arm"
+PYTHON_COMPAT=( python{2_7,3_4} )
+ROS_SUBDIR=${PN}
+CATKIN_MESSAGES_TRANSITIVE_DEPS="dev-ros/std_msgs dev-ros/geometry_msgs"
+
+inherit ros-catkin
+
+DESCRIPTION="Messages for MAVROS"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"