summaryrefslogtreecommitdiff
path: root/dev-ruby/acts_as_list
diff options
context:
space:
mode:
authorHans de Graaff <graaff@gentoo.org>2015-12-11 07:28:25 +0100
committerHans de Graaff <graaff@gentoo.org>2015-12-11 08:13:05 +0100
commit2d7e7d0b8ef0fb79018035531af69d5948b41cbd (patch)
tree6e59e5a7e2755ddda0eb088d1769f7beae2ddf96 /dev-ruby/acts_as_list
parent3942f4e441bdcd4b3057d1c98cffea7bcf715084 (diff)
downloadgentoo-2d7e7d0b8ef0fb79018035531af69d5948b41cbd.tar.gz
gentoo-2d7e7d0b8ef0fb79018035531af69d5948b41cbd.tar.xz
dev-ruby/acts_as_list: cleanup
Package-Manager: portage-2.2.20.1
Diffstat (limited to 'dev-ruby/acts_as_list')
-rw-r--r--dev-ruby/acts_as_list/Manifest2
-rw-r--r--dev-ruby/acts_as_list/acts_as_list-0.6.0.ebuild41
-rw-r--r--dev-ruby/acts_as_list/acts_as_list-0.7.0.ebuild41
3 files changed, 0 insertions, 84 deletions
diff --git a/dev-ruby/acts_as_list/Manifest b/dev-ruby/acts_as_list/Manifest
index ed32ba13488..9775d661695 100644
--- a/dev-ruby/acts_as_list/Manifest
+++ b/dev-ruby/acts_as_list/Manifest
@@ -1,3 +1 @@
-DIST acts_as_list-0.6.0.gem 16896 SHA256 5bf8f131c5872be26a3b8a8b1302b1484bf880cd4daa6340c12af3c87bd09ba5 SHA512 88e8781dbb47e947b4658987fa0a17535a71c7e7967c38cf929498702cfee550e55b983b5f5d4f85a6f1128fe6916fbbdf5ff7901bb23d17544d3497cc684111 WHIRLPOOL 28f954cfc9ae1494cc95d8259cd4d9c57e09ffb55aaa460717eb524b16c0e8a0420ec9252265eeecad94066a9a57af36d148b7586dc4b3e67bfc29aa2279e0fc
-DIST acts_as_list-0.7.0.gem 17920 SHA256 4c2be07814d0c83fee226f87fff53a6f0797103e1d804d75ad4b3bbe5d0ba869 SHA512 c12ffb1d707987505be5f1a89e55b5cb8eda823842383088dd7579ef3baf07be1bf90a6f5f9cc50307d189529edb9ecf77865fcf7fa140454b92560d3ccc158d WHIRLPOOL 058c3b8b9151dadf1930cd7e1fae4533222e8bf3faf677d9abc002e859ac750a637c86947aa38185daa568e452decce6c7cec1dcced5a8365b83d79e5007e08b
DIST acts_as_list-0.7.2.gem 18944 SHA256 a49748ee8e384094cbfa6858a465eb3f00ac866181e34f37ef3f350d4a281d95 SHA512 c007f28dec299564fec586062c7f22f8a096accecf558669efbab663aadde0642ec2fbf9b899540db13d02641ccbfc40b7970e8e5598bbeabdf7a43d3e1f8df5 WHIRLPOOL 7911fd53f1f1d6cc057615b1eb7140eba92a25badc144957c36a73ae56a8cd9cb3362f15622c7cfc018fd397ff17b1aac32a0b551c829988b9553db89c6e0bce
diff --git a/dev-ruby/acts_as_list/acts_as_list-0.6.0.ebuild b/dev-ruby/acts_as_list/acts_as_list-0.6.0.ebuild
deleted file mode 100644
index 61c90099b4f..00000000000
--- a/dev-ruby/acts_as_list/acts_as_list-0.6.0.ebuild
+++ /dev/null
@@ -1,41 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-USE_RUBY="ruby19 ruby20"
-
-RUBY_FAKEGEM_RECIPE_DOC="rdoc"
-
-inherit ruby-fakegem
-
-RUBY_FAKEGEM_EXTRADOC="README.md"
-RUBY_FAKEGEM_EXTRAINSTALL="init.rb"
-
-RUBY_FAKEGEM_GEMSPEC="${PN}.gemspec"
-
-DESCRIPTION="Capabilities for sorting and reordering a number of objects in a list"
-HOMEPAGE="https://github.com/swanandp/acts_as_list"
-
-LICENSE="MIT"
-SLOT="3"
-KEYWORDS="~amd64 ~x86 ~x86-macos"
-IUSE=""
-
-ruby_add_rdepend ">=dev-ruby/activerecord-3"
-
-ruby_add_bdepend "
- test? (
- dev-ruby/test-unit:2
- dev-ruby/activerecord:3.2[sqlite]
- )"
-
-all_ruby_prepare() {
- rm Gemfile || die
- sed -i -e '/[Bb]undler/d' Rakefile || die
- sed -i -e '1,9 s:^:#:' test/helper.rb || die
- sed -i -e '/git ls/d' ${RUBY_FAKEGEM_GEMSPEC} || die
-
- # Tests currently only pass on rails 3.
- sed -e '1igem "activerecord", "~>3.2.0"' -i test/helper.rb || die
-}
diff --git a/dev-ruby/acts_as_list/acts_as_list-0.7.0.ebuild b/dev-ruby/acts_as_list/acts_as_list-0.7.0.ebuild
deleted file mode 100644
index 8195f27a0ad..00000000000
--- a/dev-ruby/acts_as_list/acts_as_list-0.7.0.ebuild
+++ /dev/null
@@ -1,41 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-USE_RUBY="ruby19 ruby20"
-
-RUBY_FAKEGEM_RECIPE_DOC="rdoc"
-
-inherit ruby-fakegem
-
-RUBY_FAKEGEM_EXTRADOC="README.md"
-RUBY_FAKEGEM_EXTRAINSTALL="init.rb"
-
-RUBY_FAKEGEM_GEMSPEC="${PN}.gemspec"
-
-DESCRIPTION="Capabilities for sorting and reordering a number of objects in a list"
-HOMEPAGE="https://github.com/swanandp/acts_as_list"
-
-LICENSE="MIT"
-SLOT="3"
-KEYWORDS="~amd64 ~x86 ~x86-macos"
-IUSE=""
-
-ruby_add_rdepend ">=dev-ruby/activerecord-3:*"
-
-ruby_add_bdepend "
- test? (
- dev-ruby/test-unit:2
- dev-ruby/activerecord:3.2[sqlite]
- )"
-
-all_ruby_prepare() {
- rm Gemfile || die
- sed -i -e '/[Bb]undler/d' Rakefile || die
- sed -i -e '1,9 s:^:#:' test/helper.rb || die
- sed -i -e '/git ls/d' ${RUBY_FAKEGEM_GEMSPEC} || die
-
- # Tests currently only pass on rails 3.
- sed -e '1igem "activerecord", "~>3.2.0"' -i test/helper.rb || die
-}