summaryrefslogtreecommitdiff
path: root/dev-ruby/simplecov-html/simplecov-html-0.10.1.ebuild
diff options
context:
space:
mode:
authorHans de Graaff <graaff@gentoo.org>2017-05-18 07:06:26 +0200
committerHans de Graaff <graaff@gentoo.org>2017-05-18 07:06:26 +0200
commit55151280f73c036ace9360124eb3dc84dddf925f (patch)
treed60e9336d5355dd925535a88655f66a6dffec494 /dev-ruby/simplecov-html/simplecov-html-0.10.1.ebuild
parent1349ef9dd124672b7d5ae9868bdc272bd8707208 (diff)
downloadgentoo-55151280f73c036ace9360124eb3dc84dddf925f.tar.gz
gentoo-55151280f73c036ace9360124eb3dc84dddf925f.tar.xz
dev-ruby/simplecov-html: add 0.10.1
Package-Manager: Portage-2.3.5, Repoman-2.3.1
Diffstat (limited to 'dev-ruby/simplecov-html/simplecov-html-0.10.1.ebuild')
-rw-r--r--dev-ruby/simplecov-html/simplecov-html-0.10.1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-ruby/simplecov-html/simplecov-html-0.10.1.ebuild b/dev-ruby/simplecov-html/simplecov-html-0.10.1.ebuild
new file mode 100644
index 00000000000..47392acd979
--- /dev/null
+++ b/dev-ruby/simplecov-html/simplecov-html-0.10.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+USE_RUBY="ruby21 ruby22 ruby23 ruby24"
+
+RUBY_FAKEGEM_EXTRADOC="README.md"
+
+RUBY_FAKEGEM_TASK_TEST=""
+RUBY_FAKEGEM_DOCDIR="doc"
+RUBY_FAKEGEM_TASK_DOC=""
+
+RUBY_FAKEGEM_EXTRAINSTALL="assets public views"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Generates a HTML report of your SimpleCov ruby code coverage results"
+HOMEPAGE="https://github.com/colszowka/simplecov"
+LICENSE="MIT"
+
+KEYWORDS="~amd64"
+SLOT="0.10"
+IUSE="doc"