summaryrefslogtreecommitdiff
path: root/dev-util/shards/shards-0.6.3.ebuild
diff options
context:
space:
mode:
authorSergei Trofimovich <slyfox@gentoo.org>2016-07-30 10:45:33 +0100
committerSergei Trofimovich <slyfox@gentoo.org>2016-07-30 10:50:48 +0100
commit455daa784b1f3354f066c495bc4784e09e2b9eca (patch)
tree6392341f2938831b6d655ed3c87a5b70ff9d476c /dev-util/shards/shards-0.6.3.ebuild
parentbfe7e11a7310fac3d68a0f7716709128206b771d (diff)
downloadgentoo-455daa784b1f3354f066c495bc4784e09e2b9eca.tar.gz
gentoo-455daa784b1f3354f066c495bc4784e09e2b9eca.tar.xz
dev-util/shards: bump up to 0.6.3
Package-Manager: portage-2.3.0
Diffstat (limited to 'dev-util/shards/shards-0.6.3.ebuild')
-rw-r--r--dev-util/shards/shards-0.6.3.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-util/shards/shards-0.6.3.ebuild b/dev-util/shards/shards-0.6.3.ebuild
new file mode 100644
index 00000000000..c892d771300
--- /dev/null
+++ b/dev-util/shards/shards-0.6.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DESCRIPTION="Dependency manager for the Crystal language"
+HOMEPAGE="https://github.com/crystal-lang/shards"
+SRC_URI="https://github.com/crystal-lang/shards/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64"
+
+DEPEND="
+ >dev-lang/crystal-0.11.1[yaml]
+"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ dobin bin/${PN}
+ dodoc README.md
+}