summaryrefslogtreecommitdiff
path: root/games-action
diff options
context:
space:
mode:
authorChristian Tietz <christian.tietz@mailbox.org>2018-09-16 02:23:22 +0200
committerJames Le Cuirot <chewi@gentoo.org>2018-09-16 10:34:35 +0100
commit9dd60d7be9f12d51e4974e12a1ff536544cb4b86 (patch)
tree381820041cfc9d03c8f0b665e3466ed49aafe104 /games-action
parent6555a1784a5fac1c262c1c65fb7ac50bbc58e81e (diff)
downloadgentoo-9dd60d7be9f12d51e4974e12a1ff536544cb4b86.tar.gz
gentoo-9dd60d7be9f12d51e4974e12a1ff536544cb4b86.tar.xz
games-action/descent2-data: Fix GOG download
Also replace broken ${DISTDIR} message. Package-Manager: Portage-2.3.40, Repoman-2.3.9 Closes: https://github.com/gentoo/gentoo/pull/9883
Diffstat (limited to 'games-action')
-rw-r--r--games-action/descent2-data/Manifest2
-rw-r--r--games-action/descent2-data/descent2-data-1.2.ebuild8
2 files changed, 5 insertions, 5 deletions
diff --git a/games-action/descent2-data/Manifest b/games-action/descent2-data/Manifest
index d645545ed59..a2c68556a95 100644
--- a/games-action/descent2-data/Manifest
+++ b/games-action/descent2-data/Manifest
@@ -1,2 +1,2 @@
DIST d2xptch12.tgz 158419 BLAKE2B e4bd0d33fa8912b87f8018673c2f9fa9d965f96787b7af76da5473e0c6b06ca78303977cdb6e1f85affefe187b2f1e947eb477313b379bf2464e2a0ba95b74bf SHA512 14d59280e685a9c3d5e23e1d535f37f89768e022b795067793a994c5150685addfcacbd2dc52231804240d01d17d57b1db04335d41bc5930e3c8a845ebbb396b
-DIST setup_descent2_2.1.0.10.exe 554371624 BLAKE2B fb05302652c7ba46c06d314453a03430850404c05fb8d43681b7505bdf1a3901d0875f0a63379b121c7338d9b3092410cfa77c5d98690c98b27b0bffaf00ae3d SHA512 0db1935864eb59002cc995dfe9c40badd72d0a3dcec61092b0760481cd3d1316db17631c05043b938e4b958d696c508ce379face9baa260dcc598c77b4460618
+DIST setup_descent_2_1.1_(16596).exe 563071744 BLAKE2B f4c81daf5f3fe752687630bf4d9f10076e6f343161ea9675e3ab5698034fd8066727d939263db7a388d1e7e89834b8cea6e58e65433fd83a1d732b5439a693e5 SHA512 baf4577409c011f668d10a1a43385a916b951457b43b90883cef73af6622bed31a717f3d50d5a85698237fc4160281f3e2f4e07c9a261d63f52024ca05839fbd
diff --git a/games-action/descent2-data/descent2-data-1.2.ebuild b/games-action/descent2-data/descent2-data-1.2.ebuild
index 94768008928..a1312069872 100644
--- a/games-action/descent2-data/descent2-data-1.2.ebuild
+++ b/games-action/descent2-data/descent2-data-1.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -11,7 +11,7 @@ inherit cdrom eutils
MY_PATCH="http://www.dxx-rebirth.com/download/dxx/misc/d2xptch12.tgz"
# For GOG install
-MY_EXE="setup_descent2_2.1.0.10.exe"
+MY_EXE="setup_descent_2_1.1_(16596).exe"
DESCRIPTION="Data files for Descent 2"
HOMEPAGE="http://www.interplay.com/games/descent.php"
@@ -38,8 +38,8 @@ DEPEND="cdinstall? (
S="${WORKDIR}"
pkg_nofetch() {
- elog "You must place a copy of, or symlink to, the GOG setup package here:"
- elog "${DISTDIR}/${MY_EXE}"
+ elog "You must place a copy of, or symlink to, the GOG setup package in your"
+ elog "distfiles directory."
echo
elog "If you wish to install from CD-ROM instead, please enable the cdinstall flag."
}