summaryrefslogtreecommitdiff
path: root/kde-apps/kabcclient/kabcclient-4.14.8.ebuild
diff options
context:
space:
mode:
authorAndreas Sturmlechner <andreas.sturmlechner@gmail.com>2015-12-27 13:24:25 +0100
committerMichael Palimaka <kensington@gentoo.org>2015-12-30 03:04:31 +1100
commit0d5c6a9567e463fb1a2901e7b91accf67c041bd7 (patch)
treed8721fd6b77608f6934e169cc736f03b02e9a959 /kde-apps/kabcclient/kabcclient-4.14.8.ebuild
parentd504999f6d7ca07e021381af9091b126656cac43 (diff)
downloadgentoo-0d5c6a9567e463fb1a2901e7b91accf67c041bd7.tar.gz
gentoo-0d5c6a9567e463fb1a2901e7b91accf67c041bd7.tar.xz
kde-base: pkgmove KDE PIM to kde-apps/
Diffstat (limited to 'kde-apps/kabcclient/kabcclient-4.14.8.ebuild')
-rw-r--r--kde-apps/kabcclient/kabcclient-4.14.8.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/kde-apps/kabcclient/kabcclient-4.14.8.ebuild b/kde-apps/kabcclient/kabcclient-4.14.8.ebuild
new file mode 100644
index 00000000000..5d9dfc48243
--- /dev/null
+++ b/kde-apps/kabcclient/kabcclient-4.14.8.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+KDE_HANDBOOK="optional"
+KMNAME="kdepim"
+EGIT_BRANCH="KDE/4.14"
+KMMODULE="console/${PN}"
+inherit kde4-meta
+
+DESCRIPTION="A command line client for accessing the KDE addressbook"
+KEYWORDS="amd64 ~arm ppc ppc64 x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="
+ $(add_kdeapps_dep kdepimlibs)
+"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ kde4-meta_src_install
+
+ # work around NULL DT_RPATH in kabc2mutt
+ dosym kabcclient ${PREFIX}/bin/kabc2mutt
+}