summaryrefslogtreecommitdiff
path: root/media-libs
diff options
context:
space:
mode:
authorMatt Turner <mattst88@gentoo.org>2015-12-18 23:04:25 -0500
committerMatt Turner <mattst88@gentoo.org>2015-12-18 23:05:12 -0500
commit5185b00f5f526132b3a8fa29c6b9cdb4dfc37d83 (patch)
treea9183e087ffb71b82f0268afbdb0aeb886c34f0c /media-libs
parente743ca8e17c30b87c7fc9ebadc69279ed03a0081 (diff)
downloadgentoo-5185b00f5f526132b3a8fa29c6b9cdb4dfc37d83.tar.gz
gentoo-5185b00f5f526132b3a8fa29c6b9cdb4dfc37d83.tar.xz
media-libs/mesa: Add missing separators in configure arguments.
Bug: https://bugs.gentoo.org/568020 Package-Manager: portage-2.2.20.1
Diffstat (limited to 'media-libs')
-rw-r--r--media-libs/mesa/mesa-11.0.6.ebuild6
-rw-r--r--media-libs/mesa/mesa-11.0.7.ebuild6
-rw-r--r--media-libs/mesa/mesa-11.1.0.ebuild6
-rw-r--r--media-libs/mesa/mesa-9999.ebuild6
4 files changed, 12 insertions, 12 deletions
diff --git a/media-libs/mesa/mesa-11.0.6.ebuild b/media-libs/mesa/mesa-11.0.6.ebuild
index 6df5941d297..1502b870b16 100644
--- a/media-libs/mesa/mesa-11.0.6.ebuild
+++ b/media-libs/mesa/mesa-11.0.6.ebuild
@@ -223,7 +223,7 @@ multilib_src_configure() {
fi
if use egl; then
- myconf+="--with-egl-platforms=x11$(use wayland && echo ",wayland")$(use gbm && echo ",drm") "
+ myconf+=" --with-egl-platforms=x11$(use wayland && echo ",wayland")$(use gbm && echo ",drm")"
fi
if use gallium; then
@@ -236,7 +236,7 @@ multilib_src_configure() {
$(use_enable xa)
$(use_enable xvmc)
"
- use vaapi && myconf+="--with-va-libdir=/usr/$(get_libdir)/va/drivers"
+ use vaapi && myconf+=" --with-va-libdir=/usr/$(get_libdir)/va/drivers"
gallium_enable swrast
gallium_enable video_cards_vmware svga
@@ -268,7 +268,7 @@ multilib_src_configure() {
# x86 hardened pax_kernel needs glx-read-only-text, bug 240956
if [[ ${ABI} == x86 ]]; then
- myconf+="$(use_enable pax_kernel glx-read-only-text)"
+ myconf+=" $(use_enable pax_kernel glx-read-only-text)"
fi
# on abi_x86_32 hardened we need to have asm disable
diff --git a/media-libs/mesa/mesa-11.0.7.ebuild b/media-libs/mesa/mesa-11.0.7.ebuild
index a13476d3e36..04bcef3ce62 100644
--- a/media-libs/mesa/mesa-11.0.7.ebuild
+++ b/media-libs/mesa/mesa-11.0.7.ebuild
@@ -223,7 +223,7 @@ multilib_src_configure() {
fi
if use egl; then
- myconf+="--with-egl-platforms=x11$(use wayland && echo ",wayland")$(use gbm && echo ",drm") "
+ myconf+=" --with-egl-platforms=x11$(use wayland && echo ",wayland")$(use gbm && echo ",drm")"
fi
if use gallium; then
@@ -236,7 +236,7 @@ multilib_src_configure() {
$(use_enable xa)
$(use_enable xvmc)
"
- use vaapi && myconf+="--with-va-libdir=/usr/$(get_libdir)/va/drivers"
+ use vaapi && myconf+=" --with-va-libdir=/usr/$(get_libdir)/va/drivers"
gallium_enable swrast
gallium_enable video_cards_vmware svga
@@ -268,7 +268,7 @@ multilib_src_configure() {
# x86 hardened pax_kernel needs glx-read-only-text, bug 240956
if [[ ${ABI} == x86 ]]; then
- myconf+="$(use_enable pax_kernel glx-read-only-text)"
+ myconf+=" $(use_enable pax_kernel glx-read-only-text)"
fi
# on abi_x86_32 hardened we need to have asm disable
diff --git a/media-libs/mesa/mesa-11.1.0.ebuild b/media-libs/mesa/mesa-11.1.0.ebuild
index 0f23b973b6a..ec8f9ce04df 100644
--- a/media-libs/mesa/mesa-11.1.0.ebuild
+++ b/media-libs/mesa/mesa-11.1.0.ebuild
@@ -223,7 +223,7 @@ multilib_src_configure() {
fi
if use egl; then
- myconf+="--with-egl-platforms=x11$(use wayland && echo ",wayland")$(use gbm && echo ",drm") "
+ myconf+=" --with-egl-platforms=x11$(use wayland && echo ",wayland")$(use gbm && echo ",drm")"
fi
if use gallium; then
@@ -236,7 +236,7 @@ multilib_src_configure() {
$(use_enable xa)
$(use_enable xvmc)
"
- use vaapi && myconf+="--with-va-libdir=/usr/$(get_libdir)/va/drivers"
+ use vaapi && myconf+=" --with-va-libdir=/usr/$(get_libdir)/va/drivers"
gallium_enable swrast
gallium_enable video_cards_vmware svga
@@ -268,7 +268,7 @@ multilib_src_configure() {
# x86 hardened pax_kernel needs glx-read-only-text, bug 240956
if [[ ${ABI} == x86 ]]; then
- myconf+="$(use_enable pax_kernel glx-read-only-text)"
+ myconf+=" $(use_enable pax_kernel glx-read-only-text)"
fi
# on abi_x86_32 hardened we need to have asm disable
diff --git a/media-libs/mesa/mesa-9999.ebuild b/media-libs/mesa/mesa-9999.ebuild
index f26cef50459..c927763d5d4 100644
--- a/media-libs/mesa/mesa-9999.ebuild
+++ b/media-libs/mesa/mesa-9999.ebuild
@@ -223,7 +223,7 @@ multilib_src_configure() {
fi
if use egl; then
- myconf+="--with-egl-platforms=x11$(use wayland && echo ",wayland")$(use gbm && echo ",drm") "
+ myconf+=" --with-egl-platforms=x11$(use wayland && echo ",wayland")$(use gbm && echo ",drm")"
fi
if use gallium; then
@@ -236,7 +236,7 @@ multilib_src_configure() {
$(use_enable xa)
$(use_enable xvmc)
"
- use vaapi && myconf+="--with-va-libdir=/usr/$(get_libdir)/va/drivers"
+ use vaapi && myconf+=" --with-va-libdir=/usr/$(get_libdir)/va/drivers"
gallium_enable swrast
gallium_enable video_cards_vmware svga
@@ -268,7 +268,7 @@ multilib_src_configure() {
# x86 hardened pax_kernel needs glx-rts, bug 240956
if [[ ${ABI} == x86 ]]; then
- myconf+="$(use_enable pax_kernel glx-read-only-text)"
+ myconf+=" $(use_enable pax_kernel glx-read-only-text)"
fi
# on abi_x86_32 hardened we need to have asm disable