summaryrefslogtreecommitdiff
path: root/net-libs/nodejs
diff options
context:
space:
mode:
authorJohan Bergström <bugs@bergstroem.nu>2016-02-04 14:49:17 +1100
committerJohan Bergström <bugs@bergstroem.nu>2016-02-04 14:49:17 +1100
commit4563332aa9dd19a680d55c37618f1095836a70b6 (patch)
tree59275edd0bf6faf23c1236b755c3c8dddfab6806 /net-libs/nodejs
parent60d98523a18ad45e6ad6eaa5b6b28aacf79db326 (diff)
downloadgentoo-4563332aa9dd19a680d55c37618f1095836a70b6.tar.gz
gentoo-4563332aa9dd19a680d55c37618f1095836a70b6.tar.xz
net-libs/nodejs: remove iojs references
Diffstat (limited to 'net-libs/nodejs')
-rw-r--r--net-libs/nodejs/nodejs-0.12.6.ebuild5
-rw-r--r--net-libs/nodejs/nodejs-0.12.7.ebuild5
-rw-r--r--net-libs/nodejs/nodejs-4.1.1.ebuild5
-rw-r--r--net-libs/nodejs/nodejs-4.2.2.ebuild5
-rw-r--r--net-libs/nodejs/nodejs-5.0.0.ebuild5
-rw-r--r--net-libs/nodejs/nodejs-5.3.0.ebuild5
-rw-r--r--net-libs/nodejs/nodejs-5.4.1.ebuild5
7 files changed, 14 insertions, 21 deletions
diff --git a/net-libs/nodejs/nodejs-0.12.6.ebuild b/net-libs/nodejs/nodejs-0.12.6.ebuild
index f3becb66797..0c5e289dd4a 100644
--- a/net-libs/nodejs/nodejs-0.12.6.ebuild
+++ b/net-libs/nodejs/nodejs-0.12.6.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -26,8 +26,7 @@ RDEPEND="icu? ( dev-libs/icu )
ssl? ( dev-libs/openssl:0=[-bindist] )
>=net-libs/http-parser-2.3
>=dev-libs/libuv-1.4.2"
-DEPEND="${RDEPEND}
- !!net-libs/iojs"
+DEPEND="${RDEPEND}"
S="${WORKDIR}/node-v${PV}"
REQUIRED_USE="${PYTHON_REQUIRED_USE}"
diff --git a/net-libs/nodejs/nodejs-0.12.7.ebuild b/net-libs/nodejs/nodejs-0.12.7.ebuild
index 0e77151c695..e0e1b3ea4af 100644
--- a/net-libs/nodejs/nodejs-0.12.7.ebuild
+++ b/net-libs/nodejs/nodejs-0.12.7.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -26,8 +26,7 @@ RDEPEND="icu? ( dev-libs/icu )
ssl? ( dev-libs/openssl:0=[-bindist] )
>=net-libs/http-parser-2.3
>=dev-libs/libuv-1.4.2"
-DEPEND="${RDEPEND}
- !!net-libs/iojs"
+DEPEND="${RDEPEND}"
S="${WORKDIR}/node-v${PV}"
REQUIRED_USE="${PYTHON_REQUIRED_USE}"
diff --git a/net-libs/nodejs/nodejs-4.1.1.ebuild b/net-libs/nodejs/nodejs-4.1.1.ebuild
index 6aff4383413..ed3202bc304 100644
--- a/net-libs/nodejs/nodejs-4.1.1.ebuild
+++ b/net-libs/nodejs/nodejs-4.1.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -22,8 +22,7 @@ RDEPEND="icu? ( >=dev-libs/icu-55:= )
>=net-libs/http-parser-2.5:=
>=dev-libs/libuv-1.6.1:=
>=dev-libs/openssl-1.0.2d:=[-bindist]"
-DEPEND="${RDEPEND}
- !!net-libs/iojs"
+DEPEND="${RDEPEND}"
S="${WORKDIR}/node-v${PV}"
REQUIRED_USE="${PYTHON_REQUIRED_USE}"
diff --git a/net-libs/nodejs/nodejs-4.2.2.ebuild b/net-libs/nodejs/nodejs-4.2.2.ebuild
index c47c0905fde..73c1cdb094b 100644
--- a/net-libs/nodejs/nodejs-4.2.2.ebuild
+++ b/net-libs/nodejs/nodejs-4.2.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -24,8 +24,7 @@ RDEPEND="icu? ( >=dev-libs/icu-55:= )
>=dev-libs/openssl-1.0.2d:0=[-bindist]
sys-libs/zlib
"
-DEPEND="${RDEPEND}
- !!net-libs/iojs"
+DEPEND="${RDEPEND}"
S="${WORKDIR}/node-v${PV}"
REQUIRED_USE="${PYTHON_REQUIRED_USE}"
diff --git a/net-libs/nodejs/nodejs-5.0.0.ebuild b/net-libs/nodejs/nodejs-5.0.0.ebuild
index c47c0905fde..73c1cdb094b 100644
--- a/net-libs/nodejs/nodejs-5.0.0.ebuild
+++ b/net-libs/nodejs/nodejs-5.0.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -24,8 +24,7 @@ RDEPEND="icu? ( >=dev-libs/icu-55:= )
>=dev-libs/openssl-1.0.2d:0=[-bindist]
sys-libs/zlib
"
-DEPEND="${RDEPEND}
- !!net-libs/iojs"
+DEPEND="${RDEPEND}"
S="${WORKDIR}/node-v${PV}"
REQUIRED_USE="${PYTHON_REQUIRED_USE}"
diff --git a/net-libs/nodejs/nodejs-5.3.0.ebuild b/net-libs/nodejs/nodejs-5.3.0.ebuild
index c47c0905fde..73c1cdb094b 100644
--- a/net-libs/nodejs/nodejs-5.3.0.ebuild
+++ b/net-libs/nodejs/nodejs-5.3.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -24,8 +24,7 @@ RDEPEND="icu? ( >=dev-libs/icu-55:= )
>=dev-libs/openssl-1.0.2d:0=[-bindist]
sys-libs/zlib
"
-DEPEND="${RDEPEND}
- !!net-libs/iojs"
+DEPEND="${RDEPEND}"
S="${WORKDIR}/node-v${PV}"
REQUIRED_USE="${PYTHON_REQUIRED_USE}"
diff --git a/net-libs/nodejs/nodejs-5.4.1.ebuild b/net-libs/nodejs/nodejs-5.4.1.ebuild
index c47c0905fde..73c1cdb094b 100644
--- a/net-libs/nodejs/nodejs-5.4.1.ebuild
+++ b/net-libs/nodejs/nodejs-5.4.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -24,8 +24,7 @@ RDEPEND="icu? ( >=dev-libs/icu-55:= )
>=dev-libs/openssl-1.0.2d:0=[-bindist]
sys-libs/zlib
"
-DEPEND="${RDEPEND}
- !!net-libs/iojs"
+DEPEND="${RDEPEND}"
S="${WORKDIR}/node-v${PV}"
REQUIRED_USE="${PYTHON_REQUIRED_USE}"