summaryrefslogtreecommitdiff
path: root/net-libs
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-10-22 12:26:44 +0200
committerJustin Lecher <jlec@gentoo.org>2015-10-22 12:26:44 +0200
commite6baf15ca118e171c7d63041fb0a38625286a76b (patch)
tree70cab7a4ceae114c83c661845bab2bf8ffc4a12d /net-libs
parente10be8fca2dbab93315cd90eb28245194ebf7c44 (diff)
downloadgentoo-e6baf15ca118e171c7d63041fb0a38625286a76b.tar.gz
gentoo-e6baf15ca118e171c7d63041fb0a38625286a76b.tar.xz
Drop deprecated usage of parallel python eclass functions
Python eclasses dropped parallel execution support some while ago. python_parallel_foreach_impl was an alias for python_foreach_impl for some time already. Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'net-libs')
-rw-r--r--net-libs/gupnp-igd/gupnp-igd-0.2.3-r1.ebuild2
-rw-r--r--net-libs/gupnp-igd/gupnp-igd-0.2.4.ebuild2
-rw-r--r--net-libs/gupnp/gupnp-0.20.13.ebuild2
-rw-r--r--net-libs/gupnp/gupnp-0.20.14.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/net-libs/gupnp-igd/gupnp-igd-0.2.3-r1.ebuild b/net-libs/gupnp-igd/gupnp-igd-0.2.3-r1.ebuild
index 66f9d29c865..2e91aa32e6c 100644
--- a/net-libs/gupnp-igd/gupnp-igd-0.2.3-r1.ebuild
+++ b/net-libs/gupnp-igd/gupnp-igd-0.2.3-r1.ebuild
@@ -63,7 +63,7 @@ multilib_src_configure() {
--enable-python
}
- use python && python_parallel_foreach_impl python_configure
+ use python && python_foreach_impl python_configure
fi
}
diff --git a/net-libs/gupnp-igd/gupnp-igd-0.2.4.ebuild b/net-libs/gupnp-igd/gupnp-igd-0.2.4.ebuild
index 6b565a6a685..ea10dcea6ba 100644
--- a/net-libs/gupnp-igd/gupnp-igd-0.2.4.ebuild
+++ b/net-libs/gupnp-igd/gupnp-igd-0.2.4.ebuild
@@ -63,7 +63,7 @@ multilib_src_configure() {
--enable-python
}
- use python && python_parallel_foreach_impl python_configure
+ use python && python_foreach_impl python_configure
fi
}
diff --git a/net-libs/gupnp/gupnp-0.20.13.ebuild b/net-libs/gupnp/gupnp-0.20.13.ebuild
index b4a0b6d6855..27c85acab58 100644
--- a/net-libs/gupnp/gupnp-0.20.13.ebuild
+++ b/net-libs/gupnp/gupnp-0.20.13.ebuild
@@ -72,5 +72,5 @@ multilib_src_install() {
multilib_src_install_all() {
einstalldocs
- python_parallel_foreach_impl python_doscript tools/gupnp-binding-tool
+ python_foreach_impl python_doscript tools/gupnp-binding-tool
}
diff --git a/net-libs/gupnp/gupnp-0.20.14.ebuild b/net-libs/gupnp/gupnp-0.20.14.ebuild
index 026c034a891..0f60ac7dc51 100644
--- a/net-libs/gupnp/gupnp-0.20.14.ebuild
+++ b/net-libs/gupnp/gupnp-0.20.14.ebuild
@@ -73,5 +73,5 @@ multilib_src_install() {
multilib_src_install_all() {
einstalldocs
- python_parallel_foreach_impl python_doscript tools/gupnp-binding-tool
+ python_foreach_impl python_doscript tools/gupnp-binding-tool
}