summaryrefslogtreecommitdiff
path: root/ros-meta/audio_common/audio_common-0.3.1.ebuild
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-09-01 12:28:49 +0200
committerAlexis Ballier <aballier@gentoo.org>2016-09-01 12:39:01 +0200
commit858b63ce247f92c488028ba07a3e76ab4d7a9df5 (patch)
tree22b168e702d637729e7a846d30cce140c826e379 /ros-meta/audio_common/audio_common-0.3.1.ebuild
parent725c8511b81b77c2cf1b5dfc8cdeeceb87fc5721 (diff)
downloadgentoo-858b63ce247f92c488028ba07a3e76ab4d7a9df5.tar.gz
gentoo-858b63ce247f92c488028ba07a3e76ab4d7a9df5.tar.xz
ros-meta/audio_common: Bump to 0.3.1.
Package-Manager: portage-2.3.0
Diffstat (limited to 'ros-meta/audio_common/audio_common-0.3.1.ebuild')
-rw-r--r--ros-meta/audio_common/audio_common-0.3.1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/ros-meta/audio_common/audio_common-0.3.1.ebuild b/ros-meta/audio_common/audio_common-0.3.1.ebuild
new file mode 100644
index 00000000000..bc06a5a1b0e
--- /dev/null
+++ b/ros-meta/audio_common/audio_common-0.3.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-drivers/audio_common"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Common code for working with audio in ROS"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/audio_capture
+ dev-ros/audio_common_msgs
+ dev-ros/audio_play
+ dev-ros/sound_play
+"
+DEPEND="${RDEPEND}"