summaryrefslogtreecommitdiff
path: root/ros-meta/robot_model/robot_model-1.11.10.ebuild
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-02-25 10:52:28 +0100
committerAlexis Ballier <aballier@gentoo.org>2016-02-25 10:55:05 +0100
commit5efffb22dee5fb168622a0f7552b1520ea4b0612 (patch)
tree1a4eff2a071d0601eb79e92a9acfc22b9d4b2457 /ros-meta/robot_model/robot_model-1.11.10.ebuild
parentd5e0503c4d50dae8aaa4fda76a96c324f3003bf3 (diff)
downloadgentoo-5efffb22dee5fb168622a0f7552b1520ea4b0612.tar.gz
gentoo-5efffb22dee5fb168622a0f7552b1520ea4b0612.tar.xz
ros-meta/robot_model: Bump to 1.11.10.
Package-Manager: portage-2.2.27 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
Diffstat (limited to 'ros-meta/robot_model/robot_model-1.11.10.ebuild')
-rw-r--r--ros-meta/robot_model/robot_model-1.11.10.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/ros-meta/robot_model/robot_model-1.11.10.ebuild b/ros-meta/robot_model/robot_model-1.11.10.ebuild
new file mode 100644
index 00000000000..12eb7e272dd
--- /dev/null
+++ b/ros-meta/robot_model/robot_model-1.11.10.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros/robot_model"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Packages for modeling various aspects of robot information"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/collada_parser
+ dev-ros/collada_urdf
+ dev-ros/joint_state_publisher
+ dev-ros/kdl_parser
+ dev-ros/kdl_parser_py
+ dev-ros/urdf
+ dev-ros/urdf_parser_plugin
+"
+DEPEND="${RDEPEND}"