summaryrefslogtreecommitdiff
path: root/sci-libs/scipy
diff options
context:
space:
mode:
authorZac Medico <zmedico@gentoo.org>2017-03-10 17:55:29 -0800
committerZac Medico <zmedico@gentoo.org>2017-03-10 17:58:02 -0800
commit0320df4f6695aa4ee61a19c0d364bfa074b01dc5 (patch)
treede923ec14c2a8f908e2d9c0c1623b70a105f56bb /sci-libs/scipy
parent681e551ef2bd8e539c029bff6b6e5d5c6ca23d6e (diff)
downloadgentoo-0320df4f6695aa4ee61a19c0d364bfa074b01dc5.tar.gz
gentoo-0320df4f6695aa4ee61a19c0d364bfa074b01dc5.tar.xz
sci-libs/scipy: Add python3_6 to PYTHON_COMPAT
Package-Manager: Portage-2.3.4, Repoman-2.3.2
Diffstat (limited to 'sci-libs/scipy')
-rw-r--r--sci-libs/scipy/scipy-0.16.1.ebuild4
-rw-r--r--sci-libs/scipy/scipy-0.17.0.ebuild4
-rw-r--r--sci-libs/scipy/scipy-0.18.1.ebuild4
-rw-r--r--sci-libs/scipy/scipy-9999.ebuild4
4 files changed, 8 insertions, 8 deletions
diff --git a/sci-libs/scipy/scipy-0.16.1.ebuild b/sci-libs/scipy/scipy-0.16.1.ebuild
index 68fba94d183..2b2cbdd32e2 100644
--- a/sci-libs/scipy/scipy-0.16.1.ebuild
+++ b/sci-libs/scipy/scipy-0.16.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
PYTHON_REQ_USE="threads(+)"
DOC_PV=${PV}
diff --git a/sci-libs/scipy/scipy-0.17.0.ebuild b/sci-libs/scipy/scipy-0.17.0.ebuild
index c2e70138023..43d3e39d637 100644
--- a/sci-libs/scipy/scipy-0.17.0.ebuild
+++ b/sci-libs/scipy/scipy-0.17.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
PYTHON_REQ_USE="threads(+)"
DOC_PV=${PV}
diff --git a/sci-libs/scipy/scipy-0.18.1.ebuild b/sci-libs/scipy/scipy-0.18.1.ebuild
index a8bad00c2fd..44a6f8669f1 100644
--- a/sci-libs/scipy/scipy-0.18.1.ebuild
+++ b/sci-libs/scipy/scipy-0.18.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
PYTHON_REQ_USE="threads(+)"
DOC_PV=${PV}
diff --git a/sci-libs/scipy/scipy-9999.ebuild b/sci-libs/scipy/scipy-9999.ebuild
index 0ad0a434b8b..40b9ba8c70b 100644
--- a/sci-libs/scipy/scipy-9999.ebuild
+++ b/sci-libs/scipy/scipy-9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
PYTHON_REQ_USE="threads(+)"
DOC_PV=${PV}