summaryrefslogtreecommitdiff
path: root/sys-apps/servicelog
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2015-08-08 13:49:04 -0700
committerRobin H. Johnson <robbat2@gentoo.org>2015-08-08 17:38:18 -0700
commit56bd759df1d0c750a065b8c845e93d5dfa6b549d (patch)
tree3f91093cdb475e565ae857f1c5a7fd339e2d781e /sys-apps/servicelog
downloadgentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.tar.gz
gentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.tar.xz
proj/gentoo: Initial commit
This commit represents a new era for Gentoo: Storing the gentoo-x86 tree in Git, as converted from CVS. This commit is the start of the NEW history. Any historical data is intended to be grafted onto this point. Creation process: 1. Take final CVS checkout snapshot 2. Remove ALL ChangeLog* files 3. Transform all Manifests to thin 4. Remove empty Manifests 5. Convert all stale $Header$/$Id$ CVS keywords to non-expanded Git $Id$ 5.1. Do not touch files with -kb/-ko keyword flags. Signed-off-by: Robin H. Johnson <robbat2@gentoo.org> X-Thanks: Alec Warner <antarus@gentoo.org> - did the GSoC 2006 migration tests X-Thanks: Robin H. Johnson <robbat2@gentoo.org> - infra guy, herding this project X-Thanks: Nguyen Thai Ngoc Duy <pclouds@gentoo.org> - Former Gentoo developer, wrote Git features for the migration X-Thanks: Brian Harring <ferringb@gentoo.org> - wrote much python to improve cvs2svn X-Thanks: Rich Freeman <rich0@gentoo.org> - validation scripts X-Thanks: Patrick Lauer <patrick@gentoo.org> - Gentoo dev, running new 2014 work in migration X-Thanks: Michał Górny <mgorny@gentoo.org> - scripts, QA, nagging X-Thanks: All of other Gentoo developers - many ideas and lots of paint on the bikeshed
Diffstat (limited to 'sys-apps/servicelog')
-rw-r--r--sys-apps/servicelog/Manifest3
-rw-r--r--sys-apps/servicelog/metadata.xml8
-rw-r--r--sys-apps/servicelog/servicelog-1.0.1.ebuild32
-rw-r--r--sys-apps/servicelog/servicelog-1.1.11.ebuild32
-rw-r--r--sys-apps/servicelog/servicelog-1.1.13.ebuild32
5 files changed, 107 insertions, 0 deletions
diff --git a/sys-apps/servicelog/Manifest b/sys-apps/servicelog/Manifest
new file mode 100644
index 00000000000..990ffa87786
--- /dev/null
+++ b/sys-apps/servicelog/Manifest
@@ -0,0 +1,3 @@
+DIST servicelog-1.0.1.tar.gz 159034 SHA256 3043c24569c118a02f8c25f27098011e73a5af80ae6a75cdb18f2a63c4fa1537
+DIST servicelog-1.1.11.tar.gz 318874 SHA256 1eb5b8bd4d56a35b770eb83c7b8773e4f8c9faa6793b9db3f22056c33184ba80 SHA512 45adabe828a2e700b0920cc89fa4f93ac923cbf0249facbd52e23e1507d3daf12a2e4f2b093539286cebf8291266b2cbdcfea1c17f83a75c537c368885fd398c WHIRLPOOL c07ba8a5b7b23c475f55055af638e386ae9ef7628224faee15960c40c013f8a77686e461b323c4d1ddf282dffa237409c3887c6752fb31be821bdf7319c9f6af
+DIST servicelog-1.1.13.tar.gz 357637 SHA256 195fe080ea5d465d6b1164c0d46ada83654938f0ad7bc805fe4f28d9af602ffa SHA512 2c9b2705825a98fbae3bc1c35f8acd014e5234d316d4c00fcceeb86b9263080fe525dfe71553c935092f8787b7125a3ed39c0cf07c069c56d1e816748698aa94 WHIRLPOOL 35ddabc190274422bcad05f1a32d9b8df67aea3e5ee0a14a9270aae5cec5a3a5c4f87581a2c472c2f996cb0bb560b44a0e14aba19b7849c3f6a9f38f153be0bb
diff --git a/sys-apps/servicelog/metadata.xml b/sys-apps/servicelog/metadata.xml
new file mode 100644
index 00000000000..09b995174c2
--- /dev/null
+++ b/sys-apps/servicelog/metadata.xml
@@ -0,0 +1,8 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <herd>ppc64</herd>
+ <upstream>
+ <remote-id type="sourceforge">linux-diag</remote-id>
+ </upstream>
+</pkgmetadata>
diff --git a/sys-apps/servicelog/servicelog-1.0.1.ebuild b/sys-apps/servicelog/servicelog-1.0.1.ebuild
new file mode 100644
index 00000000000..fc0299e1432
--- /dev/null
+++ b/sys-apps/servicelog/servicelog-1.0.1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+inherit eutils
+
+S=${WORKDIR}/${PN}-${PV}
+DESCRIPTION="Provides utilities for logging service-related events"
+SRC_URI="mirror://sourceforge/linux-diag/${P}.tar.gz"
+HOMEPAGE="http://linux-diag.sourceforge.net/servicelog/"
+
+SLOT="0"
+LICENSE="IBM"
+KEYWORDS="ppc ppc64"
+IUSE=""
+
+DEPEND="sys-libs/libservicelog"
+
+RDEPEND="${DEPEND}
+ virtual/logger"
+
+src_unpack() {
+ unpack ${A}
+}
+
+src_compile() {
+ econf
+}
+src_install () {
+ emake install DESTDIR="${D}"
+ dodoc ChangeLog
+}
diff --git a/sys-apps/servicelog/servicelog-1.1.11.ebuild b/sys-apps/servicelog/servicelog-1.1.11.ebuild
new file mode 100644
index 00000000000..d204430d45d
--- /dev/null
+++ b/sys-apps/servicelog/servicelog-1.1.11.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+inherit eutils
+
+S=${WORKDIR}/${PN}-${PV}
+DESCRIPTION="Provides utilities for logging service-related events"
+SRC_URI="mirror://sourceforge/linux-diag/${P}.tar.gz"
+HOMEPAGE="http://linux-diag.sourceforge.net/servicelog/"
+
+SLOT="0"
+LICENSE="IBM"
+KEYWORDS="~ppc ~ppc64"
+IUSE=""
+
+DEPEND="sys-libs/libservicelog"
+
+RDEPEND="${DEPEND}
+ virtual/logger"
+
+src_unpack() {
+ unpack ${A}
+}
+
+src_compile() {
+ econf
+}
+src_install () {
+ emake install DESTDIR="${D}"
+ dodoc ChangeLog
+}
diff --git a/sys-apps/servicelog/servicelog-1.1.13.ebuild b/sys-apps/servicelog/servicelog-1.1.13.ebuild
new file mode 100644
index 00000000000..fc6c4d07ec6
--- /dev/null
+++ b/sys-apps/servicelog/servicelog-1.1.13.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+inherit eutils
+
+S=${WORKDIR}/${PN}-${PV}
+DESCRIPTION="Provides utilities for logging service-related events"
+SRC_URI="mirror://sourceforge/linux-diag/${P}.tar.gz"
+HOMEPAGE="http://linux-diag.sourceforge.net/servicelog/"
+
+SLOT="0"
+LICENSE="IBM"
+KEYWORDS="~ppc ~ppc64"
+IUSE=""
+
+DEPEND="sys-libs/libservicelog"
+
+RDEPEND="${DEPEND}
+ virtual/logger"
+
+src_unpack() {
+ unpack ${A}
+}
+
+src_compile() {
+ econf
+}
+src_install () {
+ emake install DESTDIR="${D}"
+ dodoc ChangeLog
+}