summaryrefslogtreecommitdiff
path: root/sys-auth/skey
diff options
context:
space:
mode:
authorAgostino Sarubbo <ago@gentoo.org>2015-09-21 13:24:18 +0200
committerAgostino Sarubbo <ago@gentoo.org>2015-09-21 13:24:18 +0200
commit4914a8e7cdd1b091fbe710bd04cb8e9b306b29f5 (patch)
tree37a4b5d037c5b1d32cc5293a40c1d9cc3d39c59c /sys-auth/skey
parent3a1128b5edfc11d769756ebcf420c7e8c6a70d99 (diff)
downloadgentoo-4914a8e7cdd1b091fbe710bd04cb8e9b306b29f5.tar.gz
gentoo-4914a8e7cdd1b091fbe710bd04cb8e9b306b29f5.tar.xz
sys-auth/skey: sparc stable wrt bug #558486
Package-Manager: portage-2.2.20.1 RepoMan-Options: --include-arches="sparc"
Diffstat (limited to 'sys-auth/skey')
-rw-r--r--sys-auth/skey/skey-1.1.5-r9.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/sys-auth/skey/skey-1.1.5-r9.ebuild b/sys-auth/skey/skey-1.1.5-r9.ebuild
index ae1bd396449..884f42fd6e8 100644
--- a/sys-auth/skey/skey-1.1.5-r9.ebuild
+++ b/sys-auth/skey/skey-1.1.5-r9.ebuild
@@ -13,7 +13,7 @@ SRC_URI="mirror://gentoo/${P}.tar.bz2
LICENSE="BSD MIT RSA BEER-WARE"
SLOT="0"
-KEYWORDS="alpha amd64 arm ~arm64 hppa ~ia64 ~m68k ~mips ppc ppc64 ~s390 ~sh ~sparc x86"
+KEYWORDS="alpha amd64 arm ~arm64 hppa ~ia64 ~m68k ~mips ppc ppc64 ~s390 ~sh sparc x86"
IUSE="static-libs"
DEPEND="dev-lang/perl