summaryrefslogtreecommitdiff
path: root/sys-devel
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2016-12-21 17:16:08 +0100
committerMichał Górny <mgorny@gentoo.org>2016-12-21 22:01:11 +0100
commitde9c65ee96138651daf131086d10660d83505ea9 (patch)
tree3fb7a7064644d1360391e899fc670737867a1614 /sys-devel
parentdbcb04b9833e6a2f6baa328d0fac574ba5524060 (diff)
downloadgentoo-de9c65ee96138651daf131086d10660d83505ea9.tar.gz
gentoo-de9c65ee96138651daf131086d10660d83505ea9.tar.xz
sys-devel/clang-runtime: Bump to 3.9.1
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/clang-runtime/clang-runtime-3.9.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/sys-devel/clang-runtime/clang-runtime-3.9.1.ebuild b/sys-devel/clang-runtime/clang-runtime-3.9.1.ebuild
new file mode 100644
index 00000000000..1ec51f06f89
--- /dev/null
+++ b/sys-devel/clang-runtime/clang-runtime-3.9.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit multilib-build
+
+DESCRIPTION="Meta-ebuild for clang runtime libraries"
+HOMEPAGE="http://clang.llvm.org/"
+SRC_URI=""
+
+LICENSE="metapackage"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-fbsd ~x86-fbsd ~ppc-macos ~x64-macos ~x86-macos"
+IUSE="libcxx openmp"
+
+# compiler-rt is installed unconditionally
+RDEPEND="
+ libcxx? ( ~sys-libs/libcxx-${PV}[${MULTILIB_USEDEP}] )
+ openmp? ( ~sys-libs/libomp-${PV}[${MULTILIB_USEDEP}] )"