summaryrefslogtreecommitdiff
path: root/sys-libs/llvm-libunwind
diff options
context:
space:
mode:
authorJohannes Huber <johu@gentoo.org>2017-01-01 17:31:59 +0100
committerJohannes Huber <johu@gentoo.org>2017-01-01 17:32:16 +0100
commit2557445a939d2c7a62db6722029934c1ae538a13 (patch)
tree783aae833d686c2282e26f93cb1de7b06b1b7bcc /sys-libs/llvm-libunwind
parent359eaf4f2447673c7bc9766f3610394b63595e62 (diff)
downloadgentoo-2557445a939d2c7a62db6722029934c1ae538a13.tar.gz
gentoo-2557445a939d2c7a62db6722029934c1ae538a13.tar.xz
sys-libs/llvm-libunwind: Drop CMAKE_MIN_VERSION
Covered by cmake-utils eclass now. Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'sys-libs/llvm-libunwind')
-rw-r--r--sys-libs/llvm-libunwind/llvm-libunwind-3.9.0-r1.ebuild3
-rw-r--r--sys-libs/llvm-libunwind/llvm-libunwind-3.9.1.ebuild3
-rw-r--r--sys-libs/llvm-libunwind/llvm-libunwind-9999.ebuild3
3 files changed, 3 insertions, 6 deletions
diff --git a/sys-libs/llvm-libunwind/llvm-libunwind-3.9.0-r1.ebuild b/sys-libs/llvm-libunwind/llvm-libunwind-3.9.0-r1.ebuild
index e06514de520..bab15d824ab 100644
--- a/sys-libs/llvm-libunwind/llvm-libunwind-3.9.0-r1.ebuild
+++ b/sys-libs/llvm-libunwind/llvm-libunwind-3.9.0-r1.ebuild
@@ -1,11 +1,10 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=6
: ${CMAKE_MAKEFILE_GENERATOR:=ninja}
-CMAKE_MIN_VERSION=3.4.3
inherit cmake-multilib
MY_P="libunwind-${PV}"
diff --git a/sys-libs/llvm-libunwind/llvm-libunwind-3.9.1.ebuild b/sys-libs/llvm-libunwind/llvm-libunwind-3.9.1.ebuild
index e06514de520..bab15d824ab 100644
--- a/sys-libs/llvm-libunwind/llvm-libunwind-3.9.1.ebuild
+++ b/sys-libs/llvm-libunwind/llvm-libunwind-3.9.1.ebuild
@@ -1,11 +1,10 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=6
: ${CMAKE_MAKEFILE_GENERATOR:=ninja}
-CMAKE_MIN_VERSION=3.4.3
inherit cmake-multilib
MY_P="libunwind-${PV}"
diff --git a/sys-libs/llvm-libunwind/llvm-libunwind-9999.ebuild b/sys-libs/llvm-libunwind/llvm-libunwind-9999.ebuild
index 1fee4bf287a..924684fecb9 100644
--- a/sys-libs/llvm-libunwind/llvm-libunwind-9999.ebuild
+++ b/sys-libs/llvm-libunwind/llvm-libunwind-9999.ebuild
@@ -1,11 +1,10 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=6
: ${CMAKE_MAKEFILE_GENERATOR:=ninja}
-CMAKE_MIN_VERSION=3.4.3
inherit cmake-multilib git-r3
DESCRIPTION="C++ runtime stack unwinder from LLVM"