summaryrefslogtreecommitdiff
path: root/sys-process
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2015-08-10 03:22:40 -0400
committerMike Frysinger <vapier@gentoo.org>2015-08-10 03:59:44 -0400
commit978f54d1d8e6042b1dc839753e46f8c1d306d02f (patch)
treedf8c33ef5ccb29be0081b4bcac0e039a59b21cbd /sys-process
parentee0b3ce18d9a72376e0ae994c1efbe6c2a4094c5 (diff)
downloadgentoo-978f54d1d8e6042b1dc839753e46f8c1d306d02f.tar.gz
gentoo-978f54d1d8e6042b1dc839753e46f8c1d306d02f.tar.xz
anacron: use elog instead of einfo for messages #370199
We want users to be able to read these after the fact, so make sure we log them accordingly.
Diffstat (limited to 'sys-process')
-rw-r--r--sys-process/anacron/anacron-2.3-r3.ebuild17
1 files changed, 8 insertions, 9 deletions
diff --git a/sys-process/anacron/anacron-2.3-r3.ebuild b/sys-process/anacron/anacron-2.3-r3.ebuild
index fdf02987f7b..22fd43f6b8d 100644
--- a/sys-process/anacron/anacron-2.3-r3.ebuild
+++ b/sys-process/anacron/anacron-2.3-r3.ebuild
@@ -47,15 +47,14 @@ src_install() {
}
pkg_postinst() {
- einfo "Schedule the command \"anacron -s\" as a daily cron-job (preferably"
- einfo "at some early morning hour). This will make sure that jobs are run"
- einfo "when the systems is left running for a night."
- einfo ""
- einfo "Update /etc/anacrontab to include what you want anacron to run."
-
+ elog "Schedule the command \"anacron -s\" as a daily cron-job (preferably"
+ elog "at some early morning hour). This will make sure that jobs are run"
+ elog "when the systems is left running for a night."
echo
- einfo "You may wish to read the Gentoo Linux Cron Guide, which can be"
- einfo "found online at:"
- einfo " http://www.gentoo.org/doc/en/cron-guide.xml"
+ elog "Update /etc/anacrontab to include what you want anacron to run."
+
echo
+ elog "You may wish to read the Gentoo Linux Cron Guide, which can be"
+ elog "found online at:"
+ elog " http://www.gentoo.org/doc/en/cron-guide.xml"
}