summaryrefslogtreecommitdiff
path: root/www-servers/thttpd
diff options
context:
space:
mode:
authorAnthony G. Basile <blueness@gentoo.org>2017-06-08 08:23:01 -0400
committerAnthony G. Basile <blueness@gentoo.org>2017-06-08 08:23:18 -0400
commit333c7bca37e7d00b69fc4aed5aeaa1b84877e2e5 (patch)
treeb6229af6e02d70c76af2f1877980900b1ef4156e /www-servers/thttpd
parent0e0d82e2749f750546d2dc1d2fade7a26c232511 (diff)
downloadgentoo-333c7bca37e7d00b69fc4aed5aeaa1b84877e2e5.tar.gz
gentoo-333c7bca37e7d00b69fc4aed5aeaa1b84877e2e5.tar.xz
www-servers/thttpd: use eapply rather than epatch with EAPI=6
Package-Manager: Portage-2.3.5, Repoman-2.3.1
Diffstat (limited to 'www-servers/thttpd')
-rw-r--r--www-servers/thttpd/thttpd-2.27.1.ebuild4
-rw-r--r--www-servers/thttpd/thttpd-9999.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/www-servers/thttpd/thttpd-2.27.1.ebuild b/www-servers/thttpd/thttpd-2.27.1.ebuild
index 444e9199858..de37464fa18 100644
--- a/www-servers/thttpd/thttpd-2.27.1.ebuild
+++ b/www-servers/thttpd/thttpd-2.27.1.ebuild
@@ -3,7 +3,7 @@
EAPI="6"
-inherit autotools eutils flag-o-matic toolchain-funcs user
+inherit autotools flag-o-matic toolchain-funcs user
if [[ ${PV} = 9999* ]]
then
@@ -42,7 +42,7 @@ pkg_setup() {
}
src_prepare() {
- epatch "${FILESDIR}"/thttpd-renamed-htpasswd.patch
+ eapply "${FILESDIR}"/thttpd-renamed-htpasswd.patch
mv "${S}"/extras/{htpasswd.c,th_htpasswd.c} || die
eapply_user
eautoreconf -f -i
diff --git a/www-servers/thttpd/thttpd-9999.ebuild b/www-servers/thttpd/thttpd-9999.ebuild
index 444e9199858..de37464fa18 100644
--- a/www-servers/thttpd/thttpd-9999.ebuild
+++ b/www-servers/thttpd/thttpd-9999.ebuild
@@ -3,7 +3,7 @@
EAPI="6"
-inherit autotools eutils flag-o-matic toolchain-funcs user
+inherit autotools flag-o-matic toolchain-funcs user
if [[ ${PV} = 9999* ]]
then
@@ -42,7 +42,7 @@ pkg_setup() {
}
src_prepare() {
- epatch "${FILESDIR}"/thttpd-renamed-htpasswd.patch
+ eapply "${FILESDIR}"/thttpd-renamed-htpasswd.patch
mv "${S}"/extras/{htpasswd.c,th_htpasswd.c} || die
eapply_user
eautoreconf -f -i