summaryrefslogtreecommitdiff
path: root/www-servers
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2016-11-01 21:10:51 +0100
committerMichał Górny <mgorny@gentoo.org>2016-11-01 21:58:22 +0100
commit543503fdd0c77e3a416d1fcd9ece6e1b0c835608 (patch)
treed74e2f2dfd3ea0562ab791352f03f91078cd2c74 /www-servers
parent71be00050c2b27e84e699c87bd3960ca84b2be67 (diff)
downloadgentoo-543503fdd0c77e3a416d1fcd9ece6e1b0c835608.tar.gz
gentoo-543503fdd0c77e3a416d1fcd9ece6e1b0c835608.tar.xz
global: Drop dead implementations from PYTHON_COMPAT
Diffstat (limited to 'www-servers')
-rw-r--r--www-servers/gunicorn/gunicorn-19.1.1.ebuild2
-rw-r--r--www-servers/gunicorn/gunicorn-19.3.0.ebuild2
-rw-r--r--www-servers/gunicorn/gunicorn-19.4.5.ebuild2
-rw-r--r--www-servers/tornado/tornado-4.2.1.ebuild2
-rw-r--r--www-servers/tornado/tornado-4.3.ebuild2
-rw-r--r--www-servers/uwsgi/uwsgi-2.0.11.2-r1.ebuild2
-rw-r--r--www-servers/uwsgi/uwsgi-2.0.12.ebuild2
-rw-r--r--www-servers/uwsgi/uwsgi-2.0.13.1-r1.ebuild2
-rw-r--r--www-servers/uwsgi/uwsgi-2.0.14.ebuild2
-rw-r--r--www-servers/uwsgi/uwsgi-2.0.9.ebuild2
-rw-r--r--www-servers/varnish/varnish-4.0.3.ebuild2
-rw-r--r--www-servers/varnish/varnish-4.1.3.ebuild2
12 files changed, 12 insertions, 12 deletions
diff --git a/www-servers/gunicorn/gunicorn-19.1.1.ebuild b/www-servers/gunicorn/gunicorn-19.1.1.ebuild
index ea4a76781d8..bcd394d2eaa 100644
--- a/www-servers/gunicorn/gunicorn-19.1.1.ebuild
+++ b/www-servers/gunicorn/gunicorn-19.1.1.ebuild
@@ -3,7 +3,7 @@
# $Id$
EAPI="5"
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+PYTHON_COMPAT=( python{2_7,3_4} pypy )
inherit distutils-r1
diff --git a/www-servers/gunicorn/gunicorn-19.3.0.ebuild b/www-servers/gunicorn/gunicorn-19.3.0.ebuild
index 4d327374552..59a68649092 100644
--- a/www-servers/gunicorn/gunicorn-19.3.0.ebuild
+++ b/www-servers/gunicorn/gunicorn-19.3.0.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{3,4} pypy )
+PYTHON_COMPAT=( python2_7 python3_4 pypy )
inherit distutils-r1
diff --git a/www-servers/gunicorn/gunicorn-19.4.5.ebuild b/www-servers/gunicorn/gunicorn-19.4.5.ebuild
index ec7f67322ea..c0dc40ba7a8 100644
--- a/www-servers/gunicorn/gunicorn-19.4.5.ebuild
+++ b/www-servers/gunicorn/gunicorn-19.4.5.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy )
+PYTHON_COMPAT=( python2_7 python3_{4,5} pypy )
inherit distutils-r1
diff --git a/www-servers/tornado/tornado-4.2.1.ebuild b/www-servers/tornado/tornado-4.2.1.ebuild
index 4cf266318e2..d820fce8f6f 100644
--- a/www-servers/tornado/tornado-4.2.1.ebuild
+++ b/www-servers/tornado/tornado-4.2.1.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{3,4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/www-servers/tornado/tornado-4.3.ebuild b/www-servers/tornado/tornado-4.3.ebuild
index 1ab2319af80..98dcd739213 100644
--- a/www-servers/tornado/tornado-4.3.ebuild
+++ b/www-servers/tornado/tornado-4.3.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{3,4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/www-servers/uwsgi/uwsgi-2.0.11.2-r1.ebuild b/www-servers/uwsgi/uwsgi-2.0.11.2-r1.ebuild
index fb2e9a36399..5466aa8753c 100644
--- a/www-servers/uwsgi/uwsgi-2.0.11.2-r1.ebuild
+++ b/www-servers/uwsgi/uwsgi-2.0.11.2-r1.ebuild
@@ -4,7 +4,7 @@
EAPI="5"
-PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy )
+PYTHON_COMPAT=( python2_7 python3_{4,5} pypy )
PYTHON_REQ_USE="threads(+)"
RUBY_OPTIONAL="yes"
diff --git a/www-servers/uwsgi/uwsgi-2.0.12.ebuild b/www-servers/uwsgi/uwsgi-2.0.12.ebuild
index 466791afbb6..cec45ec2bcd 100644
--- a/www-servers/uwsgi/uwsgi-2.0.12.ebuild
+++ b/www-servers/uwsgi/uwsgi-2.0.12.ebuild
@@ -4,7 +4,7 @@
EAPI="5"
-PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy )
+PYTHON_COMPAT=( python2_7 python3_{4,5} pypy )
PYTHON_REQ_USE="threads(+)"
RUBY_OPTIONAL="yes"
diff --git a/www-servers/uwsgi/uwsgi-2.0.13.1-r1.ebuild b/www-servers/uwsgi/uwsgi-2.0.13.1-r1.ebuild
index bb1876c82d8..37810e3d7fb 100644
--- a/www-servers/uwsgi/uwsgi-2.0.13.1-r1.ebuild
+++ b/www-servers/uwsgi/uwsgi-2.0.13.1-r1.ebuild
@@ -4,7 +4,7 @@
EAPI="5"
-PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy )
+PYTHON_COMPAT=( python2_7 python3_{4,5} pypy )
PYTHON_REQ_USE="threads(+)"
RUBY_OPTIONAL="yes"
diff --git a/www-servers/uwsgi/uwsgi-2.0.14.ebuild b/www-servers/uwsgi/uwsgi-2.0.14.ebuild
index 27065bd55ce..00e06a69146 100644
--- a/www-servers/uwsgi/uwsgi-2.0.14.ebuild
+++ b/www-servers/uwsgi/uwsgi-2.0.14.ebuild
@@ -4,7 +4,7 @@
EAPI="5"
-PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy )
+PYTHON_COMPAT=( python2_7 python3_{4,5} pypy )
PYTHON_REQ_USE="threads(+)"
RUBY_OPTIONAL="yes"
diff --git a/www-servers/uwsgi/uwsgi-2.0.9.ebuild b/www-servers/uwsgi/uwsgi-2.0.9.ebuild
index dc4a16f83c6..f9fcbc83694 100644
--- a/www-servers/uwsgi/uwsgi-2.0.9.ebuild
+++ b/www-servers/uwsgi/uwsgi-2.0.9.ebuild
@@ -4,7 +4,7 @@
EAPI="5"
-PYTHON_COMPAT=( python2_7 python3_{3,4} )
+PYTHON_COMPAT=( python2_7 python3_4 )
PYTHON_REQ_USE="threads(+)"
RUBY_OPTIONAL="yes"
diff --git a/www-servers/varnish/varnish-4.0.3.ebuild b/www-servers/varnish/varnish-4.0.3.ebuild
index 917f7145b0e..559049f80b2 100644
--- a/www-servers/varnish/varnish-4.0.3.ebuild
+++ b/www-servers/varnish/varnish-4.0.3.ebuild
@@ -4,7 +4,7 @@
EAPI="5"
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+PYTHON_COMPAT=( python{2_7,3_4} pypy )
inherit user autotools-utils eutils systemd python-r1
diff --git a/www-servers/varnish/varnish-4.1.3.ebuild b/www-servers/varnish/varnish-4.1.3.ebuild
index f947955b223..ce47a122699 100644
--- a/www-servers/varnish/varnish-4.1.3.ebuild
+++ b/www-servers/varnish/varnish-4.1.3.ebuild
@@ -4,7 +4,7 @@
EAPI="5"
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+PYTHON_COMPAT=( python{2_7,3_4} pypy )
inherit user autotools-utils eutils systemd python-r1