summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-vcs/subversion/subversion-1.7.21.ebuild2
-rw-r--r--dev-vcs/subversion/subversion-1.8.14-r1.ebuild2
-rw-r--r--dev-vcs/subversion/subversion-1.9.2.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/dev-vcs/subversion/subversion-1.7.21.ebuild b/dev-vcs/subversion/subversion-1.7.21.ebuild
index ba2ec73f2b1..81d3a7a8e08 100644
--- a/dev-vcs/subversion/subversion-1.7.21.ebuild
+++ b/dev-vcs/subversion/subversion-1.7.21.ebuild
@@ -192,7 +192,7 @@ src_configure() {
# for build-time scripts
if use ctypes-python || use python || use test; then
- python_export_best
+ python_setup
fi
#force ruby-1.8 for bug 399105
diff --git a/dev-vcs/subversion/subversion-1.8.14-r1.ebuild b/dev-vcs/subversion/subversion-1.8.14-r1.ebuild
index 056941458b0..ddf430cff4f 100644
--- a/dev-vcs/subversion/subversion-1.8.14-r1.ebuild
+++ b/dev-vcs/subversion/subversion-1.8.14-r1.ebuild
@@ -209,7 +209,7 @@ src_configure() {
# for build-time scripts
if use ctypes-python || use python || use test; then
- python_export_best
+ python_setup
fi
if use python && [[ ${CHOST} == *-darwin* ]] ; then
diff --git a/dev-vcs/subversion/subversion-1.9.2.ebuild b/dev-vcs/subversion/subversion-1.9.2.ebuild
index 91c431af479..8d01e7417e3 100644
--- a/dev-vcs/subversion/subversion-1.9.2.ebuild
+++ b/dev-vcs/subversion/subversion-1.9.2.ebuild
@@ -202,7 +202,7 @@ src_configure() {
# for build-time scripts
if use ctypes-python || use python || use test; then
- python_export_best
+ python_setup
fi
if use python && [[ ${CHOST} == *-darwin* ]] ; then