summaryrefslogtreecommitdiff
path: root/app-cdr/xbiso/xbiso-0.6.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-cdr/xbiso/xbiso-0.6.1.ebuild')
-rw-r--r--app-cdr/xbiso/xbiso-0.6.1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-cdr/xbiso/xbiso-0.6.1.ebuild b/app-cdr/xbiso/xbiso-0.6.1.ebuild
new file mode 100644
index 00000000000..a7cea46f60b
--- /dev/null
+++ b/app-cdr/xbiso/xbiso-0.6.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+inherit flag-o-matic
+
+DESCRIPTION="Xbox xdvdfs ISO extraction utility"
+HOMEPAGE="http://sourceforge.net/projects/xbiso/"
+SRC_URI="mirror://sourceforge/xbiso/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 x86 ~x86-interix ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
+IUSE=""
+
+src_compile() {
+ # for this package, interix behaves the same as BSD
+ [[ ${CHOST} == *-interix* ]] && append-flags -D_BSD
+
+ econf
+ emake || die "emake failed"
+}
+
+src_install() {
+ dobin xbiso || die "dobin failed."
+ dodoc CHANGELOG README
+}