summaryrefslogtreecommitdiff
path: root/app-doc/edox-data/edox-data-0.16.8.0.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-doc/edox-data/edox-data-0.16.8.0.2.ebuild')
-rw-r--r--app-doc/edox-data/edox-data-0.16.8.0.2.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-doc/edox-data/edox-data-0.16.8.0.2.ebuild b/app-doc/edox-data/edox-data-0.16.8.0.2.ebuild
new file mode 100644
index 00000000000..65d6169fab8
--- /dev/null
+++ b/app-doc/edox-data/edox-data-0.16.8.0.2.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+inherit eutils
+
+MY_P="e16-docs-${PV}"
+DESCRIPTION="The Enlightenment online help"
+HOMEPAGE="http://www.enlightenment.org/"
+SRC_URI="mirror://sourceforge/enlightenment/${MY_P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 sh sparc x86 ~x86-fbsd"
+IUSE=""
+
+DEPEND=">=x11-wm/enlightenment-0.16.8"
+
+S=${WORKDIR}/${MY_P}
+
+src_compile() {
+ econf --enable-fsstd || die
+ emake || die
+}
+
+src_install() {
+ emake install DESTDIR="${D}" || die
+ dodoc AUTHORS ChangeLog README
+}