summaryrefslogtreecommitdiff
path: root/app-emulation/docker-proxy/docker-proxy-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/docker-proxy/docker-proxy-9999.ebuild')
-rw-r--r--app-emulation/docker-proxy/docker-proxy-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-emulation/docker-proxy/docker-proxy-9999.ebuild b/app-emulation/docker-proxy/docker-proxy-9999.ebuild
index 96b44ae9a14..6811741630e 100644
--- a/app-emulation/docker-proxy/docker-proxy-9999.ebuild
+++ b/app-emulation/docker-proxy/docker-proxy-9999.ebuild
@@ -8,7 +8,7 @@ EGO_PN="github.com/docker/libnetwork"
if [[ ${PV} == *9999 ]]; then
inherit golang-vcs
else
- EGIT_COMMIT="57be722e077059d1ee0539be31743a3642ccbeb3"
+ EGIT_COMMIT=""
SRC_URI="https://${EGO_PN}/archive/${EGIT_COMMIT}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~amd64 ~ppc64"
inherit golang-vcs-snapshot
@@ -23,7 +23,7 @@ IUSE=""
S=${WORKDIR}/${P}/src/${EGO_PN}
-RDEPEND="!!<app-emulation/docker-1.13_rc1"
+RDEPEND="!!<app-emulation/docker-1.13.0_rc1"
src_compile() {
GOPATH="${WORKDIR}/${P}:$(get_golibdir_gopath)" go build -o "bin/docker-proxy" ./cmd/proxy || die