summaryrefslogtreecommitdiff
path: root/app-emulation/wine/wine-1.8.4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/wine/wine-1.8.4.ebuild')
-rw-r--r--app-emulation/wine/wine-1.8.4.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/app-emulation/wine/wine-1.8.4.ebuild b/app-emulation/wine/wine-1.8.4.ebuild
index 29a3071fb72..0a8889290ad 100644
--- a/app-emulation/wine/wine-1.8.4.ebuild
+++ b/app-emulation/wine/wine-1.8.4.ebuild
@@ -487,7 +487,8 @@ multilib_src_install_all() {
# Remove wineconsole if neither backend is installed #551124
if ! use X && ! use ncurses; then
- rm "${D}"/usr/{bin/,man/man1/}wineconsole* || die
+ rm "${D}"/usr/bin/wineconsole* || die
+ rm "${D}"/usr/share/man/man1/wineconsole* || die
use abi_x86_32 && rm "${D}"/usr/lib32/wine/{,fakedlls/}wineconsole.exe* || die
use abi_x86_64 && rm "${D}"/usr/lib64/wine/{,fakedlls/}wineconsole.exe* || die
fi