summaryrefslogtreecommitdiff
path: root/app-misc/cdctl/cdctl-0.16.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/cdctl/cdctl-0.16.ebuild')
-rw-r--r--app-misc/cdctl/cdctl-0.16.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-misc/cdctl/cdctl-0.16.ebuild b/app-misc/cdctl/cdctl-0.16.ebuild
new file mode 100644
index 00000000000..0ac2f237b19
--- /dev/null
+++ b/app-misc/cdctl/cdctl-0.16.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit eutils autotools toolchain-funcs
+
+DESCRIPTION="Utility to control your cd/dvd drive"
+HOMEPAGE="http://cdctl.sourceforge.net/"
+SRC_URI="mirror://sourceforge/cdctl/${P}.tar.gz"
+
+LICENSE="free-noncomm"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+IUSE=""
+
+DEPEND=""
+
+S="${WORKDIR}/${PN}"
+
+src_prepare() {
+ epatch "${FILESDIR}"/${PN}-0.16-Makefile.in.patch
+
+ eautoreconf
+}
+
+src_compile() {
+ emake CC="$(tc-getCC)"
+}