summaryrefslogtreecommitdiff
path: root/app-mobilephone/ganyremote/ganyremote-6.0.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-mobilephone/ganyremote/ganyremote-6.0.1.ebuild')
-rw-r--r--app-mobilephone/ganyremote/ganyremote-6.0.1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-mobilephone/ganyremote/ganyremote-6.0.1.ebuild b/app-mobilephone/ganyremote/ganyremote-6.0.1.ebuild
new file mode 100644
index 00000000000..f421fb5394a
--- /dev/null
+++ b/app-mobilephone/ganyremote/ganyremote-6.0.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="2"
+
+inherit eutils
+
+DESCRIPTION="Gnome frontend to Anyremote"
+HOMEPAGE="http://anyremote.sourceforge.net/"
+SRC_URI="mirror://sourceforge/anyremote/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE="bluetooth"
+
+DEPEND=">=app-mobilephone/anyremote-6.0[bluetooth=]
+ dev-python/pygtk
+ bluetooth? ( dev-python/pybluez )"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ emake install DESTDIR="${D}" || die "emake install failed"
+ dodoc AUTHORS ChangeLog NEWS README || die "dodoc failed"
+}