summaryrefslogtreecommitdiff
path: root/app-portage/epkg/epkg-0.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage/epkg/epkg-0.2.ebuild')
-rw-r--r--app-portage/epkg/epkg-0.2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-portage/epkg/epkg-0.2.ebuild b/app-portage/epkg/epkg-0.2.ebuild
new file mode 100644
index 00000000000..7baf7f17a36
--- /dev/null
+++ b/app-portage/epkg/epkg-0.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+
+DESCRIPTION="A simple portage wrapper which works like other package managers"
+HOMEPAGE="http://github.com/jdhore/epkg"
+SRC_URI="https://github.com/jdhore/${PN}/archive/${P}.tar.gz"
+
+LICENSE="public-domain"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S="${WORKDIR}/${PN}-${P}"
+DEPEND=""
+RDEPEND="app-portage/eix
+ app-portage/gentoolkit
+ sys-apps/portage"
+
+src_install() {
+ dobin epkg
+}