summaryrefslogtreecommitdiff
path: root/app-shells/bashdb/bashdb-4.2.0.8.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-shells/bashdb/bashdb-4.2.0.8.ebuild')
-rw-r--r--app-shells/bashdb/bashdb-4.2.0.8.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-shells/bashdb/bashdb-4.2.0.8.ebuild b/app-shells/bashdb/bashdb-4.2.0.8.ebuild
new file mode 100644
index 00000000000..665beda5c7c
--- /dev/null
+++ b/app-shells/bashdb/bashdb-4.2.0.8.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="4"
+
+MY_P="${PN}-${PV:0:3}-${PV:4}"
+DESCRIPTION="bash source code debugging"
+HOMEPAGE="http://bashdb.sourceforge.net/"
+SRC_URI="mirror://sourceforge/bashdb/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="!>=app-shells/bash-${PV:0:1}.$((${PV:2:1}+1))"
+
+S=${WORKDIR}/${MY_P}
+
+src_prepare() {
+ # We don't install this, so don't bother building it. #468044
+ sed -i 's:texi2html:true:' doc/Makefile.in || die
+}