summaryrefslogtreecommitdiff
path: root/app-text/tuxcards/tuxcards-2.2.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/tuxcards/tuxcards-2.2.1.ebuild')
-rw-r--r--app-text/tuxcards/tuxcards-2.2.1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-text/tuxcards/tuxcards-2.2.1.ebuild b/app-text/tuxcards/tuxcards-2.2.1.ebuild
new file mode 100644
index 00000000000..1665285c59a
--- /dev/null
+++ b/app-text/tuxcards/tuxcards-2.2.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=3
+inherit eutils qt4-r2
+
+DESCRIPTION="A hierarchical notebook"
+HOMEPAGE="http://www.tuxcards.de/"
+SRC_URI="http://www.tuxcards.de/src/${P}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ppc x86"
+IUSE=""
+
+DEPEND="dev-qt/qtgui:4"
+RDEPEND="${DEPEND}"
+
+S=${WORKDIR}/${PN}
+
+src_install() {
+ dobin ${PN} || die
+ newicon src/icons/lo32-app-tuxcards.png ${PN}.png
+ make_desktop_entry ${PN} TuxCards ${PN} "Qt;Utility"
+ dodoc AUTHORS README || die
+}