summaryrefslogtreecommitdiff
path: root/app-vim/bufexplorer/bufexplorer-7.4.5-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/bufexplorer/bufexplorer-7.4.5-r1.ebuild')
-rw-r--r--app-vim/bufexplorer/bufexplorer-7.4.5-r1.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/app-vim/bufexplorer/bufexplorer-7.4.5-r1.ebuild b/app-vim/bufexplorer/bufexplorer-7.4.5-r1.ebuild
new file mode 100644
index 00000000000..4bb305becdd
--- /dev/null
+++ b/app-vim/bufexplorer/bufexplorer-7.4.5-r1.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit vim-plugin eutils
+
+DESCRIPTION="vim plugin: easily browse vim buffers"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=42"
+LICENSE="bufexplorer.vim"
+KEYWORDS="~amd64 ~x86"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+src_prepare() {
+ edos2unix {doc,plugin}/* || die
+}