summaryrefslogtreecommitdiff
path: root/app-vim/c-support/c-support-6.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/c-support/c-support-6.1.ebuild')
-rw-r--r--app-vim/c-support/c-support-6.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/app-vim/c-support/c-support-6.1.ebuild b/app-vim/c-support/c-support-6.1.ebuild
new file mode 100644
index 00000000000..8393982936f
--- /dev/null
+++ b/app-vim/c-support/c-support-6.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: C/C++-IDE -- Write and run programs using menus and hotkeys"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=213"
+LICENSE="public-domain"
+KEYWORDS="amd64 x86"
+
+VIM_PLUGIN_HELPFILES="${PN}"
+
+src_install() {
+ dodoc ${PN}/doc/{ChangeLog,c-hotkeys.pdf}
+ rm -r ${PN}/doc || die
+
+ vim-plugin_src_install
+}