summaryrefslogtreecommitdiff
path: root/dev-cpp/libgnomeuimm/libgnomeuimm-2.28.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-cpp/libgnomeuimm/libgnomeuimm-2.28.0-r1.ebuild')
-rw-r--r--dev-cpp/libgnomeuimm/libgnomeuimm-2.28.0-r1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-cpp/libgnomeuimm/libgnomeuimm-2.28.0-r1.ebuild b/dev-cpp/libgnomeuimm/libgnomeuimm-2.28.0-r1.ebuild
new file mode 100644
index 00000000000..1f99419b5a7
--- /dev/null
+++ b/dev-cpp/libgnomeuimm/libgnomeuimm-2.28.0-r1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+GNOME_TARBALL_SUFFIX="bz2"
+GCONF_DEBUG="no"
+
+inherit gnome2 eutils
+
+DESCRIPTION="C++ bindings for libgnomeui"
+HOMEPAGE="http://www.gtkmm.org"
+
+LICENSE="LGPL-2.1"
+SLOT="2.6"
+KEYWORDS="alpha amd64 arm ia64 ppc ppc64 ~sh sparc x86 ~x86-fbsd"
+IUSE=""
+
+RDEPEND="
+ >=gnome-base/libgnomeui-2.7.1
+ dev-cpp/glibmm
+ >=dev-cpp/libgnomemm-2.16.0
+ >=dev-cpp/libgnomecanvasmm-2.6
+ >=dev-cpp/gconfmm-2.6
+ >=dev-cpp/libglademm-2.4
+ >=dev-cpp/gnome-vfsmm-2.16
+"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig
+"