summaryrefslogtreecommitdiff
path: root/dev-lang/python/python-3.4.6.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/python/python-3.4.6.ebuild')
-rw-r--r--dev-lang/python/python-3.4.6.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-lang/python/python-3.4.6.ebuild b/dev-lang/python/python-3.4.6.ebuild
index f5d3c43753b..80dffce2af5 100644
--- a/dev-lang/python/python-3.4.6.ebuild
+++ b/dev-lang/python/python-3.4.6.ebuild
@@ -284,7 +284,7 @@ src_install() {
# if not using a cross-compiler, use the fresh binary
if ! tc-is-cross-compiler; then
local -x PYTHON=./python
- local -x LD_LIBRARY_PATH=${LD_LIBRARY_PATH+${LD_LIBRARY_PATH}:}.
+ local -x LD_LIBRARY_PATH=${LD_LIBRARY_PATH+${LD_LIBRARY_PATH}:}${PWD}
else
vars=( PYTHON "${vars[@]}" )
fi