summaryrefslogtreecommitdiff
path: root/dev-libs/npth/npth-1.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/npth/npth-1.3.ebuild')
-rw-r--r--dev-libs/npth/npth-1.3.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-libs/npth/npth-1.3.ebuild b/dev-libs/npth/npth-1.3.ebuild
new file mode 100644
index 00000000000..6e8ba306168
--- /dev/null
+++ b/dev-libs/npth/npth-1.3.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DESCRIPTION="New GNU Portable Threads Library"
+HOMEPAGE="https://git.gnupg.org/cgi-bin/gitweb.cgi?p=npth.git"
+SRC_URI="mirror://gnupg/${PN}/${P}.tar.bz2"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+IUSE="static-libs"
+
+src_configure() {
+ econf $(use_enable static-libs static)
+}