summaryrefslogtreecommitdiff
path: root/dev-libs/protobuf-c/protobuf-c-0.15.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/protobuf-c/protobuf-c-0.15.ebuild')
-rw-r--r--dev-libs/protobuf-c/protobuf-c-0.15.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-libs/protobuf-c/protobuf-c-0.15.ebuild b/dev-libs/protobuf-c/protobuf-c-0.15.ebuild
new file mode 100644
index 00000000000..abe9a85b8d3
--- /dev/null
+++ b/dev-libs/protobuf-c/protobuf-c-0.15.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+
+inherit autotools-utils
+
+DESCRIPTION="code generator and runtime libraries to use Protocol Buffers (protobuf) from pure C"
+HOMEPAGE="http://code.google.com/p/protobuf-c/"
+SRC_URI="http://protobuf-c.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="amd64 ~arm ~ppc ~ppc64 x86"
+IUSE="static-libs"
+
+RDEPEND="dev-libs/protobuf"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"