summaryrefslogtreecommitdiff
path: root/dev-ml/core_bench/core_bench-112.17.00.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ml/core_bench/core_bench-112.17.00.ebuild')
-rw-r--r--dev-ml/core_bench/core_bench-112.17.00.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-ml/core_bench/core_bench-112.17.00.ebuild b/dev-ml/core_bench/core_bench-112.17.00.ebuild
new file mode 100644
index 00000000000..4035695ebd0
--- /dev/null
+++ b/dev-ml/core_bench/core_bench-112.17.00.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+inherit oasis
+
+DESCRIPTION="Micro-benchmarking library for OCaml"
+HOMEPAGE="https://ocaml.janestreet.com/"
+SRC_URI="http://ocaml.janestreet.com/ocaml-core/${PV%.*}/files/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0/${PV}"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND="
+ dev-ml/sexplib:=
+ dev-ml/textutils:=
+ dev-ml/pa_ounit:=
+ dev-ml/core:=
+ dev-ml/fieldslib:=
+ dev-ml/comparelib:=
+ dev-ml/camlp4:=
+"
+DEPEND="${RDEPEND}"
+
+DOCS=( README.md )