summaryrefslogtreecommitdiff
path: root/dev-perl/Math-BigInt-GMP/Math-BigInt-GMP-1.460.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Math-BigInt-GMP/Math-BigInt-GMP-1.460.0.ebuild')
-rw-r--r--dev-perl/Math-BigInt-GMP/Math-BigInt-GMP-1.460.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Math-BigInt-GMP/Math-BigInt-GMP-1.460.0.ebuild b/dev-perl/Math-BigInt-GMP/Math-BigInt-GMP-1.460.0.ebuild
new file mode 100644
index 00000000000..86ecbad8d31
--- /dev/null
+++ b/dev-perl/Math-BigInt-GMP/Math-BigInt-GMP-1.460.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=PJACKLAM
+MODULE_VERSION=1.46
+inherit perl-module
+
+DESCRIPTION="Use the GMP library for Math::BigInt routines"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ppc ~sparc ~x86"
+IUSE=""
+
+RDEPEND=">=virtual/perl-Math-BigInt-1.999.300
+ >=dev-libs/gmp-4.0.0"
+DEPEND="${RDEPEND}"
+
+PERL_RM_FILES=(
+ t/bigfltpm.t
+ t/bigintpm.t
+ t/biglog.t
+)
+
+SRC_TEST="do"