summaryrefslogtreecommitdiff
path: root/dev-perl/Module-Find/Module-Find-0.130.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Module-Find/Module-Find-0.130.0.ebuild')
-rw-r--r--dev-perl/Module-Find/Module-Find-0.130.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-perl/Module-Find/Module-Find-0.130.0.ebuild b/dev-perl/Module-Find/Module-Find-0.130.0.ebuild
new file mode 100644
index 00000000000..5e3cd2e0609
--- /dev/null
+++ b/dev-perl/Module-Find/Module-Find-0.130.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=CRENZ
+MODULE_VERSION=0.13
+inherit perl-module
+
+DESCRIPTION="Find and use installed modules in a (sub)category"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~ppc-aix ~x86-solaris"
+IUSE="test"
+
+RDEPEND=""
+DEPEND="test? ( dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage )"
+
+SRC_TEST=do