summaryrefslogtreecommitdiff
path: root/dev-perl/Test-Spec/Test-Spec-0.510.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-Spec/Test-Spec-0.510.0.ebuild')
-rw-r--r--dev-perl/Test-Spec/Test-Spec-0.510.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-perl/Test-Spec/Test-Spec-0.510.0.ebuild b/dev-perl/Test-Spec/Test-Spec-0.510.0.ebuild
new file mode 100644
index 00000000000..9eda1b8cf4d
--- /dev/null
+++ b/dev-perl/Test-Spec/Test-Spec-0.510.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+MODULE_AUTHOR=ANDYJONES
+MODULE_VERSION=0.51
+inherit perl-module
+
+DESCRIPTION='Write tests in a declarative specification style'
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+ virtual/perl-Scalar-List-Utils
+ >=dev-perl/Package-Stash-0.230.0
+ virtual/perl-Test-Harness
+ >=dev-perl/Test-Deep-0.103.0
+ >=virtual/perl-Test-Simple-0.880.0
+ dev-perl/Test-Trap
+ dev-perl/Tie-IxHash
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+"
+
+SRC_TEST="do parallel"