summaryrefslogtreecommitdiff
path: root/dev-perl/URI-Fetch/URI-Fetch-0.130.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/URI-Fetch/URI-Fetch-0.130.0.ebuild')
-rw-r--r--dev-perl/URI-Fetch/URI-Fetch-0.130.0.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-perl/URI-Fetch/URI-Fetch-0.130.0.ebuild b/dev-perl/URI-Fetch/URI-Fetch-0.130.0.ebuild
new file mode 100644
index 00000000000..4e380050dca
--- /dev/null
+++ b/dev-perl/URI-Fetch/URI-Fetch-0.130.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=NEILB
+DIST_VERSION=0.13
+inherit perl-module
+
+DESCRIPTION="Smart URI fetching/caching"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ dev-perl/Class-ErrorHandler
+ dev-perl/libwww-perl
+ virtual/perl-Storable
+ dev-perl/URI
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Data-Dumper
+ virtual/perl-Test-Simple
+ >=dev-perl/Test-RequiresInternet-0.50.0
+ )
+"