summaryrefslogtreecommitdiff
path: root/dev-perl/WWW-Pastebin-PastebinCom-Create/WWW-Pastebin-PastebinCom-Create-1.3.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/WWW-Pastebin-PastebinCom-Create/WWW-Pastebin-PastebinCom-Create-1.3.0.ebuild')
-rw-r--r--dev-perl/WWW-Pastebin-PastebinCom-Create/WWW-Pastebin-PastebinCom-Create-1.3.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-perl/WWW-Pastebin-PastebinCom-Create/WWW-Pastebin-PastebinCom-Create-1.3.0.ebuild b/dev-perl/WWW-Pastebin-PastebinCom-Create/WWW-Pastebin-PastebinCom-Create-1.3.0.ebuild
new file mode 100644
index 00000000000..a4fafe645a9
--- /dev/null
+++ b/dev-perl/WWW-Pastebin-PastebinCom-Create/WWW-Pastebin-PastebinCom-Create-1.3.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=ZOFFIX
+MODULE_VERSION=1.003
+inherit perl-module
+
+DESCRIPTION="Paste on www.pastebin.com without API keys"
+
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ppc ~x86"
+IUSE="test"
+
+RDEPEND="
+ >=dev-perl/Moo-1.4.1
+ >=dev-perl/WWW-Mechanize-1.730.0
+"
+DEPEND="${RDEPEND}
+ dev-perl/Module-Build
+ test? (
+ virtual/perl-Test-Simple
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage
+ )
+"
+
+SRC_TEST="do"