summaryrefslogtreecommitdiff
path: root/dev-perl/XML-Simple/XML-Simple-2.220.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/XML-Simple/XML-Simple-2.220.0.ebuild')
-rw-r--r--dev-perl/XML-Simple/XML-Simple-2.220.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/XML-Simple/XML-Simple-2.220.0.ebuild b/dev-perl/XML-Simple/XML-Simple-2.220.0.ebuild
new file mode 100644
index 00000000000..20fc1d7c20c
--- /dev/null
+++ b/dev-perl/XML-Simple/XML-Simple-2.220.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=GRANTM
+DIST_VERSION=2.22
+inherit perl-module
+
+DESCRIPTION="An API for simple XML files"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Storable
+ >=dev-perl/XML-NamespaceSupport-1.40.0
+ >=dev-perl/XML-SAX-0.150.0
+ dev-perl/XML-SAX-Expat
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( >=virtual/perl-Test-Simple-0.880.0 )
+"