summaryrefslogtreecommitdiff
path: root/dev-php/PEAR-PHP_CompatInfo/PEAR-PHP_CompatInfo-1.9.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/PEAR-PHP_CompatInfo/PEAR-PHP_CompatInfo-1.9.0.ebuild')
-rw-r--r--dev-php/PEAR-PHP_CompatInfo/PEAR-PHP_CompatInfo-1.9.0.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-php/PEAR-PHP_CompatInfo/PEAR-PHP_CompatInfo-1.9.0.ebuild b/dev-php/PEAR-PHP_CompatInfo/PEAR-PHP_CompatInfo-1.9.0.ebuild
new file mode 100644
index 00000000000..e61be441d48
--- /dev/null
+++ b/dev-php/PEAR-PHP_CompatInfo/PEAR-PHP_CompatInfo-1.9.0.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="4"
+
+inherit php-pear-r1
+
+DESCRIPTION="Find out the minimum version and the extensions required for a piece of code to run"
+
+LICENSE="PHP-3.01"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="minimal"
+
+RDEPEND="dev-lang/php[tokenizer]
+ !minimal? ( >=dev-php/PEAR-Console_Table-1.0.5
+ >=dev-php/PEAR-Console_Getargs-1.3.3
+ >=dev-php/PEAR-XML_Util-1.1.4
+ >=dev-php/phpunit-3.2.0 )"