summaryrefslogtreecommitdiff
path: root/dev-php/pecl-libevent/pecl-libevent-0.1.0-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/pecl-libevent/pecl-libevent-0.1.0-r2.ebuild')
-rw-r--r--dev-php/pecl-libevent/pecl-libevent-0.1.0-r2.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-php/pecl-libevent/pecl-libevent-0.1.0-r2.ebuild b/dev-php/pecl-libevent/pecl-libevent-0.1.0-r2.ebuild
new file mode 100644
index 00000000000..79986d881d8
--- /dev/null
+++ b/dev-php/pecl-libevent/pecl-libevent-0.1.0-r2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+PHP_EXT_NAME="libevent"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+
+USE_PHP="php5-6"
+inherit php-ext-pecl-r3
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="PHP wrapper for libevent"
+LICENSE="PHP-3"
+SLOT="0"
+IUSE=""
+
+DEPEND=">=dev-libs/libevent-1.4.0"
+RDEPEND="${DEPEND}"